<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://radfordnewsjournal.com/xmlrpc.php" />
    <title>eJournal | November 24, 2021</title>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="News Journal &raquo; Feed" href="https://radfordnewsjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Journal &raquo; Comments Feed" href="https://radfordnewsjournal.com/comments/feed/" />
<!-- radfordnewsjournal.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script id="radfo-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://radfordnewsjournal.com/wp-content/plugins/mag-builder/css/front.css?ver=2.4.23' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://radfordnewsjournal.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://radfordnewsjournal.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.8.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/5.8.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='image-map-pro-dist-css-css'  href='https://radfordnewsjournal.com/wp-content/plugins/image-map-pro-wordpress/css/image-map-pro.min.css?ver=5.3.2' type='text/css' media='' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.8.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.8.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.8.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='hfe-style-css'  href='https://radfordnewsjournal.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://radfordnewsjournal.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://radfordnewsjournal.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://radfordnewsjournal.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://radfordnewsjournal.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-60121-css'  href='https://radfordnewsjournal.com/wp-content/uploads/sites/11/elementor/css/post-60121.css?ver=1615903230' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://radfordnewsjournal.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://radfordnewsjournal.com/wp-content/uploads/sites/11/elementor/css/global.css?ver=1615903230' type='text/css' media='all' />
<link rel='stylesheet' id='metorik-css-css'  href='https://radfordnewsjournal.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://radfordnewsjournal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.5' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://radfordnewsjournal.com/wp-content/themes/jnews/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://radfordnewsjournal.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://radfordnewsjournal.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://radfordnewsjournal.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://radfordnewsjournal.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.8.1&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://radfordnewsjournal.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"11","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.28.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.0' id='advanced-ds-pro/front-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202147.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.5' id='leaky_paywall_script-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/radfordnewsjournal.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.8.1' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://radfordnewsjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://radfordnewsjournal.com/wp-json/wp/v2/posts/75524" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://radfordnewsjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://radfordnewsjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="Mountain Media News 5.8.1 - mountainmedianews.com" />
<link rel='shortlink' href='https://radfordnewsjournal.com/?p=75524' />
<link rel="alternate" type="application/json+oembed" href="https://radfordnewsjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradfordnewsjournal.com%2Fejournal-november-24-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://radfordnewsjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradfordnewsjournal.com%2Fejournal-november-24-2021%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://radfordnewsjournal.com/ejournal-november-24-2021/" />
<meta name="description" content="&nbsp; Thank You For Being A Subscriber &nbsp; Click Here To Download PDF Want to receive an email when the latest eEdition is onlline? Enter your email below. &nbsp; | News Journal" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/radfordnewsjournal.com\/#schema-publishing-organization","url":"https:\/\/radfordnewsjournal.com","name":"News Journal"},{"@type":"WebSite","@id":"https:\/\/radfordnewsjournal.com\/#schema-website","url":"https:\/\/radfordnewsjournal.com","name":"Mountain Media, LLC","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/radfordnewsjournal.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/radfordnewsjournal.com\/ejournal-november-24-2021\/#schema-webpage","isPartOf":{"@id":"https:\/\/radfordnewsjournal.com\/#schema-website"},"publisher":{"@id":"https:\/\/radfordnewsjournal.com\/#schema-publishing-organization"},"url":"https:\/\/radfordnewsjournal.com\/ejournal-november-24-2021\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/radfordnewsjournal.com\/ejournal-november-24-2021\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/radfordnewsjournal.com\/author\/chris\/#schema-author","name":"Chris Kincaid","url":"https:\/\/radfordnewsjournal.com\/author\/chris\/"},"publisher":{"@id":"https:\/\/radfordnewsjournal.com\/#schema-publishing-organization"},"dateModified":"2021-11-23T12:15:51","datePublished":"2021-11-23T12:15:51","headline":"eJournal | November 24, 2021","description":"&nbsp; Thank You For Being A Subscriber &nbsp; Click Here To Download PDF Want to receive an email when the latest eEdition is onlline? Enter your email below. &nbsp; | News Journal","name":"eJournal | November 24, 2021","image":{"@type":"ImageObject","@id":"https:\/\/radfordnewsjournal.com\/ejournal-november-24-2021\/#schema-article-image","url":"https:\/\/i2.wp.com\/radfordnewsjournal.com\/wp-content\/uploads\/sites\/11\/2021\/11\/Pages-from-nj112421web-scaled.jpg?fit=1161%2C2560&ssl=1","height":2560,"width":1161},"thumbnailUrl":"https:\/\/i2.wp.com\/radfordnewsjournal.com\/wp-content\/uploads\/sites\/11\/2021\/11\/Pages-from-nj112421web-scaled.jpg?fit=1161%2C2560&ssl=1"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://radfordnewsjournal.com/ejournal-november-24-2021/" />
<meta property="og:title" content="eJournal | November 24, 2021" />
<meta property="og:description" content="&nbsp; Thank You For Being A Subscriber &nbsp; Click Here To Download PDF Want to receive an email when the latest eEdition is onlline? Enter your email below. &nbsp; | News Journal" />
<meta property="og:image" content="https://i2.wp.com/radfordnewsjournal.com/wp-content/uploads/sites/11/2021/11/Pages-from-nj112421web-scaled.jpg?fit=1161%2C2560&amp;ssl=1" />
<meta property="og:image:width" content="1161" />
<meta property="og:image:height" content="2560" />
<meta property="article:published_time" content="2021-11-23T12:15:51" />
<meta property="article:author" content="Chris Kincaid" />
<!-- /SEO -->
<!-- start Simple Custom CSS and JS -->
<meta name="facebook-domain-verification" content="8tthcwo3h2bnzsuln3gcv0hzdhu9b5" /><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4648783079594586"
     crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.single-main .post-content-area</style>
<!-- end Simple Custom CSS and JS -->
<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://mountainmedianews.com/wp-content/uploads/2020/09/MM-Red-Logo.jpg);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="eJournal | November 24, 2021" />
<meta property="og:url" content="https://radfordnewsjournal.com/ejournal-november-24-2021/" />
<meta property="og:description" content="&nbsp; Thank You For Being A Subscriber &nbsp; Click Here To Download PDF Want to receive an email when the latest eEdition is onlline? Enter your email below. &nbsp;" />
<meta property="article:published_time" content="2021-11-23T17:15:51+00:00" />
<meta property="article:modified_time" content="2021-11-23T17:15:51+00:00" />
<meta property="og:site_name" content="News Journal" />
<meta property="og:image" content="https://i2.wp.com/radfordnewsjournal.com/wp-content/uploads/sites/11/2021/11/Pages-from-nj112421web-scaled.jpg?fit=544%2C1200&#038;ssl=1" />
<meta property="og:image:width" content="544" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="eJournal | November 24, 2021" />
<meta name="twitter:image" content="https://i2.wp.com/radfordnewsjournal.com/wp-content/uploads/sites/11/2021/11/Pages-from-nj112421web-scaled.jpg?fit=544%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4648783079594586"
     crossorigin="anonymous"></script><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4648783079594586" crossorigin="anonymous"></script><link rel="icon" href="https://i1.wp.com/radfordnewsjournal.com/wp-content/uploads/sites/11/2020/04/cropped-radfordnewsjournal.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/radfordnewsjournal.com/wp-content/uploads/sites/11/2020/04/cropped-radfordnewsjournal.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/radfordnewsjournal.com/wp-content/uploads/sites/11/2020/04/cropped-radfordnewsjournal.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/radfordnewsjournal.com/wp-content/uploads/sites/11/2020/04/cropped-radfordnewsjournal.jpg?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">@media only screen and (min-width : 1200px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1198px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1198px; }  } @media only screen and (min-width : 1441px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1343px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1343px; }  } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 54px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 54px; } .jeg_header .socials_widget > a > i.fa:before { color : #ffffff; } .jeg_header .socials_widget.nobg > a > span.jeg-icon svg { fill : #ffffff; } .jeg_header .socials_widget > a > span.jeg-icon svg { fill : #ffffff; } .jeg_header .jeg_button_1 .btn { background : #1e73be; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-75524 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-60121 aa-prefix-radfo-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_html">
    <a href="https://mountainmedianews.com" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%2050'%3E%3C/svg%3E" width="125" height="50" alt="" data-lazy-src="https://s-haven.com/wp-content/uploads/2021/09/MM-VM-with-Owl.png"/><noscript><img src="https://s-haven.com/wp-content/uploads/2021/09/MM-VM-with-Owl.png" width="125" height="50" alt=""/></noscript></a></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://radfordnewsjournal.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 1x, https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 2x" alt="News Journal"data-light-src="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg" data-light-srcset="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 1x, https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 2x" data-dark-src="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/04/News-Journal-mastheadinverse.jpg" data-dark-srcset="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/04/News-Journal-mastheadinverse.jpg 1x, https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/04/News-Journal-mastheadinverse.jpg 2x" data-lazy-src="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg"><noscript><img class='jeg_logo_img' src="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg" srcset="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 1x, https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 2x" alt="News Journal"data-light-src="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg" data-light-srcset="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 1x, https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 2x" data-dark-src="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/04/News-Journal-mastheadinverse.jpg" data-dark-srcset="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/04/News-Journal-mastheadinverse.jpg 1x, https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/04/News-Journal-mastheadinverse.jpg 2x"></noscript>	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://radfordnewsjournal.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-75340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75340 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/nj-local-stories/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29422 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/nj-local-stories/">Local</a></li>
	<li id="menu-item-29426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29426 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/nj-sports/">Sports</a></li>
	<li id="menu-item-51193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51193 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/nj-school/">School</a></li>
	<li id="menu-item-60773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60773 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/courthouse/">Courthouse</a>
	<ul class="sub-menu">
		<li id="menu-item-60774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60774 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/courthouse/deeds/">Deeds</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-29423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29423 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/nj-obituaries/">Obituaries</a></li>
<li id="menu-item-29424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29424 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/nj-opinion/">Opinion</a></li>
<li id="menu-item-58031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58031 bgnav" data-item-row="default" ><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-58032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58032 bgnav" data-item-row="default" ><a href="http://Parabola.org">Parabola</a></li>
	<li id="menu-item-58033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58033 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-58034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58034 bgnav" data-item-row="default" ><a href="http://www.thediocese.net/">The Episcopal Diocese of Virginia</a></li>
	<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
</ul>
</li>
<li id="menu-item-36236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36236 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/ejournal/">eJournal</a></li>
<li id="menu-item-50354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50354 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/courthouse/legals/">Legals</a></li>
<li id="menu-item-73803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73803 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-75341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75341 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/contact/">Contact Us</a></li>
<li id="menu-item-75342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75342 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/my-account/">My Account</a></li>
<li id="menu-item-75343" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-75343 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://radfordnewsjournal.com/subscribe/"
		   class="btn default "
		   target="_self">
			<i class=""></i>
			Subscribe For $2.50/Month		</a>
		</div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-75340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75340 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/nj-local-stories/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29422 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/nj-local-stories/">Local</a></li>
	<li id="menu-item-29426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29426 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/nj-sports/">Sports</a></li>
	<li id="menu-item-51193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51193 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/nj-school/">School</a></li>
	<li id="menu-item-60773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60773 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/courthouse/">Courthouse</a>
	<ul class="sub-menu">
		<li id="menu-item-60774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60774 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/courthouse/deeds/">Deeds</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-29423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29423 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/nj-obituaries/">Obituaries</a></li>
<li id="menu-item-29424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29424 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/nj-opinion/">Opinion</a></li>
<li id="menu-item-58031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58031 bgnav" data-item-row="default" ><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-58032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58032 bgnav" data-item-row="default" ><a href="http://Parabola.org">Parabola</a></li>
	<li id="menu-item-58033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58033 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-58034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58034 bgnav" data-item-row="default" ><a href="http://www.thediocese.net/">The Episcopal Diocese of Virginia</a></li>
	<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
</ul>
</li>
<li id="menu-item-36236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36236 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/ejournal/">eJournal</a></li>
<li id="menu-item-50354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50354 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/category/courthouse/legals/">Legals</a></li>
<li id="menu-item-73803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73803 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-75341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75341 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/contact/">Contact Us</a></li>
<li id="menu-item-75342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75342 bgnav" data-item-row="default" ><a href="https://radfordnewsjournal.com/my-account/">My Account</a></li>
<li id="menu-item-75343" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-75343 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://radfordnewsjournal.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://radfordnewsjournal.com/">
		        <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 1x, https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 2x" alt="News Journal"data-light-src="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg" data-light-srcset="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 1x, https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 2x" data-dark-src="" data-dark-srcset=" 1x,  2x" data-lazy-src="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg"><noscript><img class='jeg_logo_img' src="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg" srcset="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 1x, https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 2x" alt="News Journal"data-light-src="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg" data-light-srcset="https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 1x, https://radfordnewsjournal.com/wp-content/uploads/sites/11/2017/01/News-Journal-masthead.jpg 2x" data-dark-src="" data-dark-srcset=" 1x,  2x"></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://radfordnewsjournal.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-state-national-container"><ul id="menu-state-national" class="jeg_mobile_menu_style_1"><li id="menu-item-71109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71109"><a href="https://mountainmedianews.com/mm/national/">National News</a></li>
<li id="menu-item-71110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71110"><a href="https://mountainmedianews.com/mm/virginia-media-inc/">VA News</a></li>
<li id="menu-item-71111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71111"><a href="https://mountainmedianews.com/mm/west-virginia/">WV News</a></li>
<li id="menu-item-71112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71112"><a href="https://radfordnewsjournal.com/contact/">Contact Us</a></li>
<li id="menu-item-71113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71113"><a href="https://radfordnewsjournal.com/submit-content/">Submit Content</a></li>
<li id="menu-item-71114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71114"><a href="https://radfordnewsjournal.com/subscribe/">Subscribe</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_wide_content">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">eJournal | November 24, 2021</h1>

				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://radfordnewsjournal.com/ejournal-november-24-2021/">November 23, 2021</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://radfordnewsjournal.com/category/ejournal/" rel="category tag">eJournal</a>                </span>
            </div>
        
        <div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 1 min read
			            </span>
			        </div>    </div>

	<div class="meta_right">
					</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-9">

					<div class="jeg_inner_content">
						
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fradfordnewsjournal.com%2Fejournal-november-24-2021%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=eJournal+%7C+November+24%2C+2021&url=https%3A%2F%2Fradfordnewsjournal.com%2Fejournal-november-24-2021%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fradfordnewsjournal.com%2Fejournal-november-24-2021%2F&media=https://i2.wp.com/radfordnewsjournal.com/wp-content/uploads/sites/11/2021/11/Pages-from-nj112421web-scaled.jpg?fit=1161%2C2560&ssl=1&description=eJournal+%7C+November+24%2C+2021" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fradfordnewsjournal.com%2Fejournal-november-24-2021%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fradfordnewsjournal.com%2Fejournal-november-24-2021%2F&title=eJournal+%7C+November+24%2C+2021" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								&<div class="leaky_paywall_message_wrap"><div id="leaky_paywall_message"><p style="text-align: center;">Thank you for supporting local journalism. <a href="https://radfordnewsjournal.com/subscribe/">Subscribe Today</a><br>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-inline is-visible lrm-btn-style--default" > <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <div class="lrm-signin-section is-selected"> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="215f3b65a8" /><input type="hidden" name="_wp_http_referer" value="/ejournal-november-24-2021/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="844ec3cc29" /><input type="hidden" name="_wp_http_referer" value="/ejournal-november-24-2021/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="b0052f8a26" /><input type="hidden" name="_wp_http_referer" value="/ejournal-november-24-2021/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal --></div></div>								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fradfordnewsjournal.com%2Fejournal-november-24-2021%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=eJournal+%7C+November+24%2C+2021&url=https%3A%2F%2Fradfordnewsjournal.com%2Fejournal-november-24-2021%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fradfordnewsjournal.com%2Fejournal-november-24-2021%2F&media=https://i2.wp.com/radfordnewsjournal.com/wp-content/uploads/sites/11/2021/11/Pages-from-nj112421web-scaled.jpg?fit=1161%2C2560&ssl=1&description=eJournal+%7C+November+24%2C+2021" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin</span></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fradfordnewsjournal.com%2Fejournal-november-24-2021%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fradfordnewsjournal.com%2Fejournal-november-24-2021%2F&title=eJournal+%7C+November+24%2C+2021" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://radfordnewsjournal.com/story-of-the-new-river-documentary-features-radford-historians/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Story of the New River documentary features Radford historians</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-3">
    <div class="widget radfo-widget"><a data-bid="11" href="https://radfordnewsjournal.com/linkout/75290"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt=""  width="300" height="600"   data-lazy-src="https://i2.wp.com/radfordnewsjournal.com/wp-content/uploads/sites/11/2021/11/Ad-Digital-WH01-300x600-1.png?fit=300%2C600&#038;ssl=1" /><noscript><img src="https://i2.wp.com/radfordnewsjournal.com/wp-content/uploads/sites/11/2021/11/Ad-Digital-WH01-300x600-1.png?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></noscript></a></div><div class="widget radfo-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="radfo-286141676"><a data-bid="11" href="https://radfordnewsjournal.com/linkout/55893"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20350'%3E%3C/svg%3E" alt=""  width="350" height="350"  style="display: inline-block;" data-lazy-src="https://i0.wp.com/radfordnewsjournal.com/wp-content/uploads/sites/11/2020/03/ezgif.com-gif-maker.gif?fit=350%2C350&#038;ssl=1" /><noscript><img src="https://i0.wp.com/radfordnewsjournal.com/wp-content/uploads/sites/11/2020/03/ezgif.com-gif-maker.gif?fit=350%2C350&#038;ssl=1" alt=""  width="350" height="350"  style="display: inline-block;" /></noscript></a></div></div><div class="widget radfo-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="radfo-210802076"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4648783079594586" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="1227190693"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widget  jeg_pb_boxed widget_mailster_signup" id="mailster_signup-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_619d22dd3e30a"><h3 class="jeg_block_title"><span>Join Our Newsletter</span></h3></div><div class="mailster-widget mailster-widget-signup"><form action="https://radfordnewsjournal.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-2" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_referer" type="hidden" value="https://radfordnewsjournal.com/ejournal-november-24-2021/">
<input name="_nonce" type="hidden" value="21b695b9f2">
<input name="formid" type="hidden" value="2">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-2">Email <span class="mailster-required">*</span></label><input id="mailster-email-2" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_dc6fe92d32_email" type="email" tabindex="-1" autocomplete="noton" autofill="off"></div>
<div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-2">First Name</label><input id="mailster-firstname-2" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-2">Last Name</label><input id="mailster-lastname-2" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><ul class="mailster-list"><li><label title=""><input type="hidden" name="lists[0]" value=""><input class="mailster-list mailster-list-eedition" type="checkbox" name="lists[0]" value="3"  aria-label="eEdition Notification"> eEdition Notification</label></li><li><label title=""><input type="hidden" name="lists[1]" value=""><input class="mailster-list mailster-list-newsletter" type="checkbox" name="lists[1]" value="4"  aria-label="Newsletter"> Newsletter</label></li></ul></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div></div><div class="widget radfo-widget"><a data-bid="11" href="https://radfordnewsjournal.com/linkout/75291"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%2050'%3E%3C/svg%3E" alt=""  width="320" height="50"   data-lazy-src="https://i0.wp.com/radfordnewsjournal.com/wp-content/uploads/sites/11/2021/11/Ad-Digital-WH01-320x50-1.png?fit=320%2C50&#038;ssl=1" /><noscript><img src="https://i0.wp.com/radfordnewsjournal.com/wp-content/uploads/sites/11/2021/11/Ad-Digital-WH01-320x50-1.png?fit=320%2C50&#038;ssl=1" alt=""  width="320" height="50"   /></noscript></a></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-75524 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-60121 aa-prefix-radfo-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                    </div>
                </div>


                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <div class="jeg_aside_item jeg_mobile_profile">
    <div class="jeg_mobile_profile_wrapper">
        <ul class="jeg_accountlink">
                    <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>
                    <li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a></li>
                    <li class="cart"><a href="https://radfordnewsjournal.com/cart/"><i class="fa fa-shopping-cart"></i> Cart</a></li>
                </ul>	</div>
</div><!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://radfordnewsjournal.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75340"><a href="https://radfordnewsjournal.com/category/nj-local-stories/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29422"><a href="https://radfordnewsjournal.com/category/nj-local-stories/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29426"><a href="https://radfordnewsjournal.com/category/nj-sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51193"><a href="https://radfordnewsjournal.com/category/nj-school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60773"><a href="https://radfordnewsjournal.com/category/courthouse/">Courthouse</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60774"><a href="https://radfordnewsjournal.com/category/courthouse/deeds/">Deeds</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29423"><a href="https://radfordnewsjournal.com/category/nj-obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29424"><a href="https://radfordnewsjournal.com/category/nj-opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58031"><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58032"><a href="http://Parabola.org">Parabola</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58033"><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58034"><a href="http://www.thediocese.net/">The Episcopal Diocese of Virginia</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990"><a href="https://sbc.net/">Southern Baptist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36236"><a href="https://radfordnewsjournal.com/category/ejournal/">eJournal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50354"><a href="https://radfordnewsjournal.com/category/courthouse/legals/">Legals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73803"><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75341"><a href="https://radfordnewsjournal.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75342"><a href="https://radfordnewsjournal.com/my-account/">My Account</a></li>
<li class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-75343"><a href="#login">Login</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 Mountain Media, LLC</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="0d6aeabf0b">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                                <a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms below to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="0d6aeabf0b">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="0d6aeabf0b">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="215f3b65a8" /><input type="hidden" name="_wp_http_referer" value="/ejournal-november-24-2021/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="844ec3cc29" /><input type="hidden" name="_wp_http_referer" value="/ejournal-november-24-2021/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="b0052f8a26" /><input type="hidden" name="_wp_http_referer" value="/ejournal-november-24-2021/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal --><script type="text/javascript">var jfla = ["view_counter"]</script>				<script>
	              (function (i, s, o, g, r, a, m) {
	                i['GoogleAnalyticsObject'] = r
	                i[r] = i[r] || function () {
	                  (i[r].q = i[r].q || []).push(arguments)
	                }, i[r].l = 1 * new Date()
	                a = s.createElement(o),
	                  m = s.getElementsByTagName(o)[0]
	                a.async = 1
	                a.src = g
	                m.parentNode.insertBefore(a, m)
	              })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

	              ga('create', 'UA-90849602-1', 'auto')
	              ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fradfordnewsjournal.com%2Fejournal-november-24-2021%2F" data-image-url="" data-title="eJournal+%7C+November+24%2C+2021" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fradfordnewsjournal.com%2Fejournal-november-24-2021%2F" data-image-url="" data-title="eJournal+%7C+November+24%2C+2021" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea autocomplete="new-password" 
													id="dcfd4efefe"  name="dcfd4efefe" 
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													
													placeholder="Write a Comment..."
												></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ac39f0f2176d973f2e9a255952b09624" );document.getElementById("dcfd4efefe").setAttribute( "id", "comment" );</script>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/mailster/assets/js/form.min.js?ver=2.4.19' id='mailster-form-js'></script>
<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"radfordnewsjournal.com"},"home_url":"https:\/\/radfordnewsjournal.com","password_zxcvbn_js_src":"https:\/\/radfordnewsjournal.com\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/radfordnewsjournal.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"a[href*='wp-login']","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=48' id='lrm-modal-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/image-map-pro-wordpress/js/image-map-pro.min.js?ver=5.3.2' id='image-map-pro-dist-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/radfordnewsjournal.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4f69386cfa093aa11517709170e54d06","fragment_name":"wc_fragments_4f69386cfa093aa11517709170e54d06","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/radfordnewsjournal.com\/wp-admin\/admin-ajax.php","cart_tracking":"","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.5.1' id='metorik-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(.*)\/ejournal-november-24-2021\/|\/checkout\/|\/cart\/|\/my-account\/|\/wc-api\/v(.*)|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/radfordnewsjournal.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/radfordnewsjournal.com\/ejournal-november-24-2021","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"75524","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/ejournal-november-24-2021\/","site_domain":"radfordnewsjournal.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/radfordnewsjournal.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"11"};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.3' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.20.3' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/radfordnewsjournal.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/radfordnewsjournal.com\/wp-admin\/admin-ajax.php","nonce":"edae0b9072","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/radfordnewsjournal.com\/wp-login.php?redirect_to=https%3A%2F%2Fradfordnewsjournal.com%2Fejournal-november-24-2021%2F","blog_id":"11","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<!--noptimize--><script>window.advads_has_ads = [["75000","ad",null],["75290","ad",null],["55893","ad",null],["40828","ad",null],["75291","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize--><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'181413416',post:'75524',tz:'-5',srv:'radfordnewsjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '181413416', '75524' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://radfordnewsjournal.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":75524,"postSlug":"ejournal-november-24-2021","cats":"ejournal"};
                			</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1637688029 -->