<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>So, you want to be a beekeeper? | Radford News Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://radfordnewsjournal.com/xmlrpc.php" />
    <meta name="author" content="News Journal">

<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="keywords"  content="top stories" />

<link rel="canonical" href="https://radfordnewsjournal.com/top-stories/so-you-want-to-be-a-beekeeper/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Radford News Journal &raquo; Feed" href="https://radfordnewsjournal.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://radfordnewsjournal.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://radfordnewsjournal.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://radfordnewsjournal.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css'  href='https://radfordnewsjournal.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://radfordnewsjournal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wsspg-public-style-css'  href='https://radfordnewsjournal.com/wp-content/plugins/wsspg-woocommerce-stripe-subscription-payment-gateway/assets/css/style.css?ver=4.8.4' type='text/css' media='all' />
<style id='wsspg-public-style-inline-css' type='text/css'>
.woocommerce-MyAccount-navigation ul li.woocommerce-MyAccount-navigation-link--wsspg-custom-endpoint a::before {
    content: '\f01e';
}
</style>
<link rel='stylesheet' id='td-theme-css'  href='https://radfordnewsjournal.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://radfordnewsjournal.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.1.1' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://radfordnewsjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=4.8.4'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.8.4'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://radfordnewsjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://radfordnewsjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://radfordnewsjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Community Housing Partners helps seniors and low-income people stay warm' href='https://radfordnewsjournal.com/top-stories/community-housing-partners-helps-seniors-and-low-income-people-stay-warm/' />
<link rel='next' title='Keeping pets safe during the winter' href='https://radfordnewsjournal.com/feed/keeping-pets-safe-during-the-winter-2/' />
<meta name="generator" content="WordPress 4.8.4" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel='shortlink' href='https://radfordnewsjournal.com/?p=38342' />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/radfordnewsjournal.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/radfordnewsjournal.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #545454;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #545454;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #000000;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #000000 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }
</style>

<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-90849602-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>

<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_34961"><a href="https://radfordnewsjournal.com/subscribe/"><img src="https://radfordnewsjournal.com/wp-content/uploads/2017/08/NJ-Journalism.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-34962" /></a></div></div>
<body data-rsssl=1 class="post-template-default single single-post postid-38342 single-format-standard so-you-want-to-be-a-beekeeper td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-29748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-29748"><a href="https://radfordnewsjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30139"><a href="https://radfordnewsjournal.com/about/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-30141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30141"><a href="https://radfordnewsjournal.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-31778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31778"><a href="https://radfordnewsjournal.com/submit-content/">Submit Content</a></li>
<li id="menu-item-29747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29747"><a href="https://radfordnewsjournal.com/profile/">My Profile</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://radfordnewsjournal.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://radfordnewsjournal.com/">
			<img src="https://radfordnewsjournal.com/wp-content/uploads/2017/01/News-Journal-masthead-300x36.jpg" alt="News Journal"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="https://radfordnewsjournal.com/">
				<img src="https://radfordnewsjournal.com/wp-content/uploads/2017/04/News-Journal-mastheadinverse.jpg" alt="News Journal"/>
				<span class="td-visual-hidden">Radford News Journal</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29748"><a href="https://radfordnewsjournal.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-30139"><a href="https://radfordnewsjournal.com/about/">About Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30141"><a href="https://radfordnewsjournal.com/contact/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31778"><a href="https://radfordnewsjournal.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29747"><a href="https://radfordnewsjournal.com/profile/">My Profile</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://radfordnewsjournal.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">51.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">radford, va</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, January 6, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-29421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-29421"><a href="https://radfordnewsjournal.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-29422" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29422"><a href="https://radfordnewsjournal.com/category/local-stories/">Local Stories</a></li>
<li id="menu-item-29423" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29423"><a href="https://radfordnewsjournal.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-29424" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29424"><a href="https://radfordnewsjournal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-29426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-29426"><a href="https://radfordnewsjournal.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-29420" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29420"><a href="https://radfordnewsjournal.com/category/featured-sports/">Featured Sports</a></li>
	<li id="menu-item-29419" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29419"><a href="https://radfordnewsjournal.com/category/college-sports/">College Sports</a></li>
	<li id="menu-item-29418" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29418"><a href="https://radfordnewsjournal.com/category/basketball/">Basketball</a></li>
	<li id="menu-item-29425" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29425"><a href="https://radfordnewsjournal.com/category/softball-sports/">Softball</a></li>
</ul>
</li>
<li id="menu-item-36236" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36236"><a href="https://radfordnewsjournal.com/category/ejournal/">eJournal</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
</div>			</div>
		</div>
	</div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://radfordnewsjournal.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Top Stories" class="entry-crumb" itemprop="url" href="https://radfordnewsjournal.com/category/top-stories/"><span itemprop="title">Top Stories</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "So, you want to be a beekeeper?"><meta itemprop="url" content = "https://radfordnewsjournal.com/top-stories/so-you-want-to-be-a-beekeeper/">So, you want to be a beekeeper?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-38342" class="post-38342 post type-post status-publish format-standard hentry category-top-stories" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">So, you want to be a beekeeper?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://radfordnewsjournal.com/author/admin/">News Journal</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-06T01:03:53+00:00" >January 6, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-38342">4</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Fso-you-want-to-be-a-beekeeper%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=So%2C+you+want+to+be+a+beekeeper%3F&url=https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Fso-you-want-to-be-a-beekeeper%2F&via=Radford+News+Journal"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://radfordnewsjournal.com/top-stories/so-you-want-to-be-a-beekeeper/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://radfordnewsjournal.com/top-stories/so-you-want-to-be-a-beekeeper/&amp;media=&description=So%2C+you+want+to+be+a+beekeeper%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=So%2C+you+want+to+be+a+beekeeper%3F%20-%20https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Fso-you-want-to-be-a-beekeeper%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <h2><strong><em>Local libraries sweeten a beginning beekeeper’s course.</em></strong></h2>
<div id='gallery-1' class='gallery galleryid-38342 gallery-columns-2 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://radfordnewsjournal.com/wp-content/uploads/2018/01/1-e1515196300814.jpg'><img width="640" height="853" src="https://radfordnewsjournal.com/wp-content/uploads/2018/01/1-e1515196300814-768x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-1-38343" srcset="https://radfordnewsjournal.com/wp-content/uploads/2018/01/1-e1515196300814-768x1024.jpg 768w, https://radfordnewsjournal.com/wp-content/uploads/2018/01/1-e1515196300814-225x300.jpg 225w, https://radfordnewsjournal.com/wp-content/uploads/2018/01/1-e1515196300814-600x800.jpg 600w, https://radfordnewsjournal.com/wp-content/uploads/2018/01/1-e1515196300814-696x928.jpg 696w, https://radfordnewsjournal.com/wp-content/uploads/2018/01/1-e1515196300814-1068x1424.jpg 1068w, https://radfordnewsjournal.com/wp-content/uploads/2018/01/1-e1515196300814-315x420.jpg 315w" sizes="(max-width: 640px) 100vw, 640px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-38343'>
				Photo Liz Kirchner

It’s 25 degrees on Hightop Mountain, but beekeeper Jerry Borger’s hives are warm, wrapped in black landscaping fabric and face a sunny southwest. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://radfordnewsjournal.com/wp-content/uploads/2018/01/2-e1515196383601.jpg'><img width="640" height="853" src="https://radfordnewsjournal.com/wp-content/uploads/2018/01/2-e1515196383601-768x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-1-38344" srcset="https://radfordnewsjournal.com/wp-content/uploads/2018/01/2-e1515196383601-768x1024.jpg 768w, https://radfordnewsjournal.com/wp-content/uploads/2018/01/2-e1515196383601-225x300.jpg 225w, https://radfordnewsjournal.com/wp-content/uploads/2018/01/2-e1515196383601-600x800.jpg 600w, https://radfordnewsjournal.com/wp-content/uploads/2018/01/2-e1515196383601-696x928.jpg 696w, https://radfordnewsjournal.com/wp-content/uploads/2018/01/2-e1515196383601-1068x1424.jpg 1068w, https://radfordnewsjournal.com/wp-content/uploads/2018/01/2-e1515196383601-315x420.jpg 315w" sizes="(max-width: 640px) 100vw, 640px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-38344'>
				Photo Liz Kirchner

Jerry Borger, beekeeper and instructor, stands in the sun in 25 degree weather among his hives.
				</figcaption></figure>
		</div>

<p>Liz Kirchner<br />
communitynews@ourvalley.org</p>
<h4 align="JUSTIFY">NEW RIVER VALLEY&#8211;As a taste of honey for newbies, New River Valley Beekeepers’ Association is presenting “So, You Want To Be a Beekeeper” sessions at regional library branches (Blacksburg, Christiansburg, Floyd, and Shawsville) throughout January 2018.</h4>
<hr />
<p align="JUSTIFY">No pre-registration is necessary for these free, Saturday afternoon sessions designed to prepare those curious about beekeeping with the information to help them decide whether beekeeping is an undertaking right for them.</p>
<p align="JUSTIFY">The hour-long sessions will address the nuts-and-bolts of getting started in beekeeping: the costs, which can be significant, how to acquire bees, the equipment needed: suits, veils, and tools, and the dedicated outlay of time.</p>
<p align="JUSTIFY">Less pragmatic, though, the presentation makes clear that starting your beekeeping experience by joining an organization like the NRVBA, provides a new beekeeper with education, skill-building and support – a colony of others sharing knowledge, know-how and interest of the science and craft of beekeeping.</p>
<p align="JUSTIFY">“Anybody can be a beekeeper,” Jerry Borger, a past-president of the NRVBA, and long-time beekeeper said.</p>
<p align="JUSTIFY">He will host the Christiansburg Library event (1:30 p.m. Jan. 20) said. He’s standing among his cluster of hives in a young orchard on Hightop Mountain. It’s 25 degrees, but wrapped in black landscaping fabric, the box-like hives are warm on the sunny slope facing southwest over the Roanoke’s North Fork far below. He began raising bees 11 years ago when he planted the fruit trees.</p>
<p align="JUSTIFY">“I recognized that if I’m going to be getting some fruit pretty soon, I’m on the side of a mountain, I don’t know whether I have any bees to pollinate them. I knew nothing about bees. I could spell “bee” two times out of three.”</p>
<p align="JUSTIFY">People begin raising bees for many reasons: for pollination, or income from selling honey, beeswax, propolis (the sticky resin bees use to waterproof a hive), and even selling bees themselves.</p>
<p align="JUSTIFY">There are more than 125,000 beekeepers in the United States like Borger and the other beekeepers presenting “So you want to be a beekeeper” according to the National Honey Board — hobbyists tending fewer than 25 hives and beekeeper number continue to rise.</p>
<p align="JUSTIFY">“Likely because greater media attention on the challenges bees have been facing,” James Wilson, Virginia Tech Extension Apiculturist said.</p>
<p align="JUSTIFY">He suggests increasing public awareness of colony collapse disorder, environmental stress, and habitat loss impacting honeybee populations.</p>
<p align="JUSTIFY">Walking among Borger’s hives (surrounded by bear-discouraging electric fence), the craft of beekeeping requires skill and knowledge gained through time and beginners need practice and advice to help them start and then keep going. Luckily, the NRVBA is as social as a hive.</p>
<p align="JUSTIFY">“Our club has started something that other local clubs don’t. We have our own teaching apiary. So we’ve go a half dozen hives, and many times during the summer we’ll announce, ‘Okay. Saturday or Sunday, anybody who wants to come and learn, do it.’ So the new beekeepers can come see the more experienced folks go through and the more experienced folks will talk about, ‘Okay, here’s what I see on this frame, here’s what we ought to do or everything looks great, or it doesn’t. Here’s what actions are necessary.’ And new beekeepers can see that and also ask questions that relate to their own hives.”</p>
<p align="JUSTIFY">As a beekeeper, Borger has the humility that comes with experience.</p>
<p align="JUSTIFY">“When I was a third-year beekeeper, I knew everything. Since then, I’ve found out how much there is, I’ve been going downhill ever since,” he said laughing. “I started roughly 11 years ago I’ve been a president of the NRVBA and for the past 7 or 8 years I’ve been teaching our beginner’s class.</p>
<p align="JUSTIFY">The schedule for the sessions is:</p>
<p align="JUSTIFY">Saturday, Jan. 13, 1:30 p.m., at the Blacksburg Library with presenters Bob Whiton and Glenn Buss.</p>
<p align="JUSTIFY">Saturday, Jan. 20, 1:30 p.m. at the Jessie Peterman Memorial Library</p>
<p align="JUSTIFY">Sunday, Jan. 21, 1:30 p.m. at the Meadowbrook Public Library with presenters Lisa and Pat Bower.</p>
<p align="JUSTIFY">Saturday, Jan. 20, 1:30 p.m. at the Christiansburg Library with presenters Jerry Borger and Brian Murphy</p>
<p align="JUSTIFY">The NRVBA Beginning Beekeeper course is held on two Saturdays, all day 8 a.m. to 4:30 p.m., Feb.10 and April 7 and costs $60 per student. The cost covers a beginner’s book, course materials, and lunch, and additional family members who share the book and materials cost $30.</p>
<p align="JUSTIFY">The course will be held at 220 Price Hall on the Virginia Tech Campus and will include (weather permitting) a hands-on session in the NRVBA apiary.</p>
<p align="JUSTIFY">Seating is limited, so the deadline for pre-registration is Jan. 31 or when the class is full.</p>
<p align="JUSTIFY">For more information, contact Jerry Borger, 382-1798 or visit www.nrvba.org.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Fso-you-want-to-be-a-beekeeper%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=So%2C+you+want+to+be+a+beekeeper%3F&url=https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Fso-you-want-to-be-a-beekeeper%2F&via=Radford+News+Journal"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://radfordnewsjournal.com/top-stories/so-you-want-to-be-a-beekeeper/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://radfordnewsjournal.com/top-stories/so-you-want-to-be-a-beekeeper/&amp;media=&description=So%2C+you+want+to+be+a+beekeeper%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=So%2C+you+want+to+be+a+beekeeper%3F%20-%20https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Fso-you-want-to-be-a-beekeeper%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://radfordnewsjournal.com/top-stories/so-you-want-to-be-a-beekeeper/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://radfordnewsjournal.com/top-stories/so-you-want-to-be-a-beekeeper/" data-text="So, you want to be a beekeeper?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://radfordnewsjournal.com/top-stories/community-housing-partners-helps-seniors-and-low-income-people-stay-warm/">Community Housing Partners helps seniors and low-income people stay warm</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://radfordnewsjournal.com/feed/keeping-pets-safe-during-the-winter-2/">Keeping pets safe during the winter</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://radfordnewsjournal.com/author/admin/">News Journal</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Journal"></span><meta itemprop="datePublished" content="2018-01-06T01:03:53+00:00"><meta itemprop="dateModified" content="2018-01-05T19:54:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://radfordnewsjournal.com/top-stories/so-you-want-to-be-a-beekeeper/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://radfordnewsjournal.com/wp-content/uploads/2017/04/News-Journal-mastheadinverse.jpg"></span><meta itemprop="name" content="Radford News Journal"></span><meta itemprop="headline " content="So, you want to be a beekeeper?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://radfordnewsjournal.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5a518d287071f = new tdBlock();
block_td_uid_1_5a518d287071f.id = "td_uid_1_5a518d287071f";
block_td_uid_1_5a518d287071f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a518d287071f_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":38342,"live_filter_cur_post_author":"1"}';
block_td_uid_1_5a518d287071f.td_column_number = "3";
block_td_uid_1_5a518d287071f.block_type = "td_block_related_posts";
block_td_uid_1_5a518d287071f.post_count = "3";
block_td_uid_1_5a518d287071f.found_posts = "461";
block_td_uid_1_5a518d287071f.header_color = "";
block_td_uid_1_5a518d287071f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a518d287071f.max_num_pages = "154";
tdBlocksArray.push(block_td_uid_1_5a518d287071f);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5a518d287071f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a518d287071f" ><h4 class="td-related-title"><a id="td_uid_2_5a518d2872d62" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5a518d287071f" href="#">RELATED ARTICLES</a><a id="td_uid_3_5a518d2872d9f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5a518d287071f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5a518d287071f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://radfordnewsjournal.com/top-stories/community-housing-partners-helps-seniors-and-low-income-people-stay-warm/" rel="bookmark" title="Community Housing Partners helps seniors and low-income people stay warm"><img width="218" height="150" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2018/01/1-6Weatherization-218x150.jpeg" alt="" title="Community Housing Partners helps seniors and low-income people stay warm"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/top-stories/community-housing-partners-helps-seniors-and-low-income-people-stay-warm/" rel="bookmark" title="Community Housing Partners helps seniors and low-income people stay warm">Community Housing Partners helps seniors and low-income people stay warm</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://radfordnewsjournal.com/top-stories/chillin-quillin-and-giant-kerplunk-teen-art-events-at-the-radford-library/" rel="bookmark" title="Chillin’, quillin’ and giant kerplunk: Teen art events at the Radford library"><img width="218" height="150" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2018/01/12-30RadRocks-218x150.jpg" alt="" title="Chillin’, quillin’ and giant kerplunk: Teen art events at the Radford library"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/top-stories/chillin-quillin-and-giant-kerplunk-teen-art-events-at-the-radford-library/" rel="bookmark" title="Chillin’, quillin’ and giant kerplunk: Teen art events at the Radford library">Chillin’, quillin’ and giant kerplunk: Teen art events at the Radford library</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://radfordnewsjournal.com/top-stories/keeping-pets-safe-during-the-winter/" rel="bookmark" title="Keeping pets safe during the winter"><img width="218" height="145" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2018/01/dog_in_1515195862.jpg" alt="" title="Keeping pets safe during the winter"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/top-stories/keeping-pets-safe-during-the-winter/" rel="bookmark" title="Keeping pets safe during the winter">Keeping pets safe during the winter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a518d287071f" data-td_block_id="td_uid_1_5a518d287071f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a518d287071f" data-td_block_id="td_uid_1_5a518d287071f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://radfordnewsjournal.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><script>var block_td_uid_4_5a518d28763c6 = new tdBlock();
block_td_uid_4_5a518d28763c6.id = "td_uid_4_5a518d28763c6";
block_td_uid_4_5a518d28763c6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"415","category_ids":"","custom_title":"View This Week\u0027s Paper Electronically","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_5a518d28763c6_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5a518d28763c6.td_column_number = "1";
block_td_uid_4_5a518d28763c6.block_type = "td_block_slide";
block_td_uid_4_5a518d28763c6.post_count = "5";
block_td_uid_4_5a518d28763c6.found_posts = "98";
block_td_uid_4_5a518d28763c6.header_color = "#";
block_td_uid_4_5a518d28763c6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a518d28763c6.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_4_5a518d28763c6);
</script><div class="td_block_wrap td_block_slide td_block_widget td_uid_4_5a518d28763c6_rand td-pb-border-top"  data-td-block-uid="td_uid_4_5a518d28763c6" ><h4 class="block-title"><span>View This Week&#039;s Paper Electronically</span></h4><div id=td_uid_4_5a518d28763c6 class="td_block_inner"><div id="td_uid_5_5a518d2878823" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_5_5a518d2878823_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/ejournal/ejournal-for-january-6-2018/" rel="bookmark" title="eJournal for January 6, 2018"><img width="324" height="400" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/themes/Newspaper/images/no-thumb/td_324x400.png" alt=""/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/ejournal/ejournal-for-january-6-2018/" rel="bookmark" title="eJournal for January 6, 2018">eJournal for January 6, 2018</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://radfordnewsjournal.com/author/admin/">News Journal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-06T01:01:56+00:00" >January 6, 2018</time></span></div></div></div><div id="td_uid_5_5a518d2878823_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/ejournal/ejournal-for-january-3-2018/" rel="bookmark" title="eJournal for January 3, 2018"><img width="324" height="400" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2018/01/page0001_i1-324x400.jpg" alt="" title="eJournal for January 3, 2018"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/ejournal/ejournal-for-january-3-2018/" rel="bookmark" title="eJournal for January 3, 2018">eJournal for January 3, 2018</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://radfordnewsjournal.com/author/admin/">News Journal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T01:01:20+00:00" >January 3, 2018</time></span></div></div></div><div id="td_uid_5_5a518d2878823_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/ejournal/ejournal-for-december-30-2017/" rel="bookmark" title="eJournal for December 30, 2017"><img width="324" height="400" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2017/12/page0001_i1-4-324x400.jpg" alt="" title="eJournal for December 30, 2017"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/ejournal/ejournal-for-december-30-2017/" rel="bookmark" title="eJournal for December 30, 2017">eJournal for December 30, 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://radfordnewsjournal.com/author/admin/">News Journal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-30T01:01:48+00:00" >December 30, 2017</time></span></div></div></div><div id="td_uid_5_5a518d2878823_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/ejournal/ejournal-for-december-27-2017/" rel="bookmark" title="eJournal for December 27, 2017"><img width="324" height="400" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2017/12/page0001_i1-3-324x400.jpg" alt="" title="eJournal for December 27, 2017"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/ejournal/ejournal-for-december-27-2017/" rel="bookmark" title="eJournal for December 27, 2017">eJournal for December 27, 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://radfordnewsjournal.com/author/admin/">News Journal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-27T13:48:44+00:00" >December 27, 2017</time></span></div></div></div><div id="td_uid_5_5a518d2878823_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/ejournal/ejournal-for-december-23-2017/" rel="bookmark" title="eJournal for December 23, 2017"><img width="324" height="400" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2017/12/page0001_i1-2-324x400.jpg" alt="" title="eJournal for December 23, 2017"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/ejournal/ejournal-for-december-23-2017/" rel="bookmark" title="eJournal for December 23, 2017">eJournal for December 23, 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://radfordnewsjournal.com/author/admin/">News Journal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-23T01:01:06+00:00" >December 23, 2017</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="https://radfordnewsjournal.com/feed/keepers-of-the-tradition-exhibit-opens-at-montgomery-museum-jan-11-2/">‘Keepers of the Tradition’ exhibit opens at Montgomery Museum Jan. 11</a>
						</li>
					<li>
				<a href="https://radfordnewsjournal.com/feed/walking-in-the-new-year-meadowbrook-library-helps-us-exercise-our-minds-and-bodies/">Walking in the new year: Meadowbrook Library helps us exercise our minds and bodies</a>
						</li>
					<li>
				<a href="https://radfordnewsjournal.com/feed/keeping-pets-safe-during-the-winter-2/">Keeping pets safe during the winter</a>
						</li>
				</ul>
		</aside>		                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5a518d2880dff
    -->

    
				<div id="issuem-leaky-paywall-articles-remaining-nag">
					<div id="issuem-leaky-paywall-articles-remaining-close">x</div>
					<div id="issuem-leaky-paywall-articles-remaining">
						<div id="issuem-leaky-paywall-articles-remaining-count">3</div>
						<div id="issuem-leaky-paywall-articles-remaining-text">Posts Remaining</div>

					</div>
					<div id="issuem-leaky-paywall-articles-remaining-subscribe-link"><a href="https://radfordnewsjournal.com/subscribe/">Subscribe today for full access</a></div>
					<div id="issuem-leaky-paywall-articles-remaining-login-link"><a href="https://radfordnewsjournal.com/login/">Current subscriber? Login here</a></div>
				</div>
			

			<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/top-stories\/so-you-want-to-be-a-beekeeper\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/top-stories\/so-you-want-to-be-a-beekeeper\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_ee9e37496a633b48cbbdfda0c7dee299"};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Radford","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[10.8,51.4],"today_humidity":37,"today_wind_speed":[1.5,0.9],"today_min":[10,50],"today_max":[12,53.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1511024400,"day_temp":[15,58],"day_name":"Sat","owm_day_index":1},{"timestamp":1511110800,"day_temp":[6,44],"day_name":"Sun","owm_day_index":2},{"timestamp":1511197200,"day_temp":[5,42],"day_name":"Mon","owm_day_index":3},{"timestamp":1511283600,"day_temp":[11,52],"day_name":"Tue","owm_day_index":4},{"timestamp":1511370000,"day_temp":[14,57],"day_name":"Wed","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

jQuery(document).ready(function() {
    jQuery("#td_uid_5_5a518d2878823").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_5_5a518d2878823 .prevButton"),
        navNextSelector: jQuery("#td_uid_5_5a518d2878823 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://radfordnewsjournal.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://radfordnewsjournal.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

    <script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

	        
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
	            $(form).append('<input type="hidden" name="EjHuKhPYceMnT" value="nQ7ebjLRHyXIz" />');
$(form).append('<input type="hidden" name="vLuhNMfVFBnyal" value="eIClgrMjHzdc7i" />');
$(form).append('<input type="hidden" name="JDvHIVxbZlsFRE" value="D2LtQ_VNdnzSa0" />');
            }

            
            $(document).on('submit', 'form', function () {
		        $(this).append('<input type="hidden" name="EjHuKhPYceMnT" value="nQ7ebjLRHyXIz" />');
$(this).append('<input type="hidden" name="vLuhNMfVFBnyal" value="eIClgrMjHzdc7i" />');
$(this).append('<input type="hidden" name="JDvHIVxbZlsFRE" value="D2LtQ_VNdnzSa0" />');
                return true;
            });

	        
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {
                    //console.log('AHA!');
                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.xhr);

                    if (typeof data.data === 'object' && data.data !== null) {
	                    data.data.append("EjHuKhPYceMnT", "nQ7ebjLRHyXIz");
data.data.append("vLuhNMfVFBnyal", "eIClgrMjHzdc7i");
data.data.append("JDvHIVxbZlsFRE", "D2LtQ_VNdnzSa0");
                    }
                    else {
                        data.data =  data.data + '&EjHuKhPYceMnT=nQ7ebjLRHyXIz&vLuhNMfVFBnyal=eIClgrMjHzdc7i&JDvHIVxbZlsFRE=D2LtQ_VNdnzSa0';
                    }
                }
            });

        });
    </script>
	
</body>
</html>
<!-- Cached page for great performance - Debug: cached@1515293993 -->