<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Radford University Winter 2018 Commencement | Radford News Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://radfordnewsjournal.com/xmlrpc.php" />
    <meta property="og:image" content="https://radfordnewsjournal.com/wp-content/uploads/2018/12/1-3.jpg" />
<!-- All in One SEO Pack 3.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://radfordnewsjournal.com/top-stories/radford-university-winter-2018-commencement/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Radford News Journal &raquo; Feed" href="https://radfordnewsjournal.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/radfordnewsjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://radfordnewsjournal.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://radfordnewsjournal.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://radfordnewsjournal.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://radfordnewsjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://radfordnewsjournal.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://radfordnewsjournal.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://radfordnewsjournal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://radfordnewsjournal.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://radfordnewsjournal.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://radfordnewsjournal.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://radfordnewsjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/radfordnewsjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://radfordnewsjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://radfordnewsjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://radfordnewsjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cops and kids shop for gifts and understanding together' href='https://radfordnewsjournal.com/top-stories/cops-and-kids-shop-for-gifts-and-understanding-together/' />
<link rel='next' title='Local church group packages 30,000 meals for the hungry' href='https://radfordnewsjournal.com/top-stories/local-church-group-packages-30000-meals-for-the-hungry/' />
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.6.4" />
<link rel='shortlink' href='https://radfordnewsjournal.com/?p=45912' />
<link rel="alternate" type="application/json+oembed" href="https://radfordnewsjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Fradford-university-winter-2018-commencement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://radfordnewsjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Fradford-university-winter-2018-commencement%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//radfordnewsjournal.com/?wordfence_lh=1&hid=744EC6A36548436369B66EFF5CFAE036');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<a href="/subscribe"><img src="https://radfordnewsjournal.com/wp-content/uploads/2018/07/Join-community-NJ.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-34845" /></a><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4648783079594586",
enable_page_level_ads: true,
});
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://radfordnewsjournal.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://radfordnewsjournal.com/category/top-stories/",
                    "name": "Top Stories"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://radfordnewsjournal.com/top-stories/radford-university-winter-2018-commencement/",
                    "name": "Radford University Winter 2018 Commencement"                                
                }
            }    
        ]
    }
</script>
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-90849602-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-45912 single-format-standard woocommerce-no-js radford-university-winter-2018-commencement global-block-template-1 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-40231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-40231"><a href="https://radfordnewsjournal.com/">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29421"><a href="https://radfordnewsjournal.com/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-29422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29422"><a href="https://radfordnewsjournal.com/category/local-stories/">Local Stories</a></li>
	<li id="menu-item-29426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29426"><a href="https://radfordnewsjournal.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-29420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29420"><a href="https://radfordnewsjournal.com/category/featured-sports/">Featured Sports</a></li>
		<li id="menu-item-29419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29419"><a href="https://radfordnewsjournal.com/category/college-sports/">College Sports</a></li>
		<li id="menu-item-29418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29418"><a href="https://radfordnewsjournal.com/category/basketball/">Basketball</a></li>
		<li id="menu-item-29425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29425"><a href="https://radfordnewsjournal.com/category/softball-sports/">Softball</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-29423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29423"><a href="https://radfordnewsjournal.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-29424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29424"><a href="https://radfordnewsjournal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-50354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50354"><a href="https://radfordnewsjournal.com/category/legals/">Legals</a></li>
<li id="menu-item-36236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36236"><a href="https://radfordnewsjournal.com/category/ejournal/">eJournal</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://radfordnewsjournal.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, July 1, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-29748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29748"><a href="https://radfordnewsjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30139"><a href="https://radfordnewsjournal.com/about/">About Us</a></li>
<li id="menu-item-30141" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30141"><a href="https://radfordnewsjournal.com/contact/">Contact Us</a></li>
<li id="menu-item-48918" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48918"><a href="https://radfordnewsjournal.com/my-account/">My Account</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://radfordnewsjournal.com/">
			<img src="https://radfordnewsjournal.com/wp-content/uploads/2017/01/News-Journal-masthead-300x36.jpg" alt="News Journal"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://radfordnewsjournal.com/">
			<img class="td-retina-data" data-retina="https://radfordnewsjournal.com/wp-content/uploads/2017/05/News-Journal-masthead_350px.jpg" src="https://radfordnewsjournal.com/wp-content/uploads/2017/05/News-Journal-masthead_350px.jpg" alt="News Journal"/>
			<span class="td-visual-hidden">Radford News Journal</span>
		</a>
	    </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-40231"><a href="https://radfordnewsjournal.com/">News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29421"><a href="https://radfordnewsjournal.com/category/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29422"><a href="https://radfordnewsjournal.com/category/local-stories/">Local Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-29426"><a href="https://radfordnewsjournal.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29420"><a href="https://radfordnewsjournal.com/category/featured-sports/">Featured Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29419"><a href="https://radfordnewsjournal.com/category/college-sports/">College Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29418"><a href="https://radfordnewsjournal.com/category/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29425"><a href="https://radfordnewsjournal.com/category/softball-sports/">Softball</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29423"><a href="https://radfordnewsjournal.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29424"><a href="https://radfordnewsjournal.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50354"><a href="https://radfordnewsjournal.com/category/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36236"><a href="https://radfordnewsjournal.com/category/ejournal/">eJournal</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://radfordnewsjournal.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://radfordnewsjournal.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Stories" class="entry-crumb" href="https://radfordnewsjournal.com/category/top-stories/">Top Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Radford University Winter 2018 Commencement</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-45912" class="post-45912 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Radford University Winter 2018 Commencement</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-12-18T18:40:56+00:00" >December 18, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-45912">736</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Fradford-university-winter-2018-commencement%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Radford+University+Winter+2018+Commencement&url=https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Fradford-university-winter-2018-commencement%2F&via=Radford+News+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://radfordnewsjournal.com/top-stories/radford-university-winter-2018-commencement/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://radfordnewsjournal.com/top-stories/radford-university-winter-2018-commencement/&amp;media=https://radfordnewsjournal.com/wp-content/uploads/2018/12/1-3.jpg&description=Radford+University+Winter+2018+Commencement">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Radford+University+Winter+2018+Commencement %0A%0A https://radfordnewsjournal.com/top-stories/radford-university-winter-2018-commencement/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <p><a href="https://radfordnewsjournal.com/wp-content/uploads/2018/12/1-3.jpg"><img class="aligncenter size-full wp-image-45913" src="https://radfordnewsjournal.com/wp-content/uploads/2018/12/1-3.jpg" alt="" width="800" height="534" srcset="https://radfordnewsjournal.com/wp-content/uploads/2018/12/1-3.jpg 800w, https://radfordnewsjournal.com/wp-content/uploads/2018/12/1-3-300x200.jpg 300w, https://radfordnewsjournal.com/wp-content/uploads/2018/12/1-3-768x513.jpg 768w, https://radfordnewsjournal.com/wp-content/uploads/2018/12/1-3-600x401.jpg 600w, https://radfordnewsjournal.com/wp-content/uploads/2018/12/1-3-696x465.jpg 696w, https://radfordnewsjournal.com/wp-content/uploads/2018/12/1-3-629x420.jpg 629w" sizes="(max-width: 800px) 100vw, 800px" /></a> <a href="https://radfordnewsjournal.com/wp-content/uploads/2018/12/2-2.jpg"><img class="aligncenter size-full wp-image-45914" src="https://radfordnewsjournal.com/wp-content/uploads/2018/12/2-2.jpg" alt="" width="800" height="534" srcset="https://radfordnewsjournal.com/wp-content/uploads/2018/12/2-2.jpg 800w, https://radfordnewsjournal.com/wp-content/uploads/2018/12/2-2-300x200.jpg 300w, https://radfordnewsjournal.com/wp-content/uploads/2018/12/2-2-768x513.jpg 768w, https://radfordnewsjournal.com/wp-content/uploads/2018/12/2-2-600x401.jpg 600w, https://radfordnewsjournal.com/wp-content/uploads/2018/12/2-2-696x465.jpg 696w, https://radfordnewsjournal.com/wp-content/uploads/2018/12/2-2-629x420.jpg 629w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><b>Photos by Radford University </b></p>
<h3>More than 560 undergraduate and graduate students celebrated Winter Commencement at Radford University this Friday and Saturday.</h3>
<hr />
<p>The celebration included students from 12 states and 10 foreign countries. The top three undergraduate program majors represented at this commencement are criminal justice, psychology and nursing. The top three graduate program majors represented are occupational therapy, special education and social work.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://radfordnewsjournal.com/top-stories/radford-university-winter-2018-commencement/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Fradford-university-winter-2018-commencement%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Radford+University+Winter+2018+Commencement&url=https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Fradford-university-winter-2018-commencement%2F&via=Radford+News+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://radfordnewsjournal.com/top-stories/radford-university-winter-2018-commencement/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://radfordnewsjournal.com/top-stories/radford-university-winter-2018-commencement/&amp;media=https://radfordnewsjournal.com/wp-content/uploads/2018/12/1-3.jpg&description=Radford+University+Winter+2018+Commencement">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Radford+University+Winter+2018+Commencement %0A%0A https://radfordnewsjournal.com/top-stories/radford-university-winter-2018-commencement/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://radfordnewsjournal.com/top-stories/cops-and-kids-shop-for-gifts-and-understanding-together/">Cops and kids shop for gifts and understanding together</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://radfordnewsjournal.com/top-stories/local-church-group-packages-30000-meals-for-the-hungry/">Local church group packages 30,000 meals for the hungry</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://radfordnewsjournal.com/author/amanda/">News Journal</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Journal"></span><meta itemprop="datePublished" content="2018-12-18T18:40:56+00:00"><meta itemprop="dateModified" content="2018-12-18T18:40:56-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://radfordnewsjournal.com/top-stories/radford-university-winter-2018-commencement/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://radfordnewsjournal.com/wp-content/uploads/2017/05/News-Journal-masthead_350px.jpg"></span><meta itemprop="name" content="Radford News Journal"></span><meta itemprop="headline " content="Radford University Winter 2018 Commencement"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://radfordnewsjournal.com/wp-content/uploads/2018/12/1-3.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="534"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5d1a9e4f6783d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5d1a9e4f6783d" ><script>var block_td_uid_2_5d1a9e4f6783d = new tdBlock();
block_td_uid_2_5d1a9e4f6783d.id = "td_uid_2_5d1a9e4f6783d";
block_td_uid_2_5d1a9e4f6783d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5d1a9e4f6783d_rand","td_column_number":3,"live_filter_cur_post_id":45912,"live_filter_cur_post_author":"72","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5d1a9e4f6783d_rand","tdc_css_class_style":"td_uid_2_5d1a9e4f6783d_rand_style"}';
block_td_uid_2_5d1a9e4f6783d.td_column_number = "3";
block_td_uid_2_5d1a9e4f6783d.block_type = "td_block_related_posts";
block_td_uid_2_5d1a9e4f6783d.post_count = "3";
block_td_uid_2_5d1a9e4f6783d.found_posts = "1058";
block_td_uid_2_5d1a9e4f6783d.header_color = "";
block_td_uid_2_5d1a9e4f6783d.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d1a9e4f6783d.max_num_pages = "353";
tdBlocksArray.push(block_td_uid_2_5d1a9e4f6783d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5d1a9e4f696ef" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5d1a9e4f6783d" href="#">RELATED ARTICLES</a><a id="td_uid_4_5d1a9e4f69727" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5d1a9e4f6783d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5d1a9e4f6783d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://radfordnewsjournal.com/top-stories/operation-dry-water-patrols-to-educate-boaters-of-alcohol-associated-danger/" rel="bookmark" class="td-image-wrap" title="Operation Dry Water patrols to educate boaters of alcohol-associated danger"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Operation Dry Water patrols to educate boaters of alcohol-associated danger" data-type="image_tag" data-img-url="https://radfordnewsjournal.com/wp-content/uploads/2019/06/LeeWensell-e1561757620527-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/top-stories/operation-dry-water-patrols-to-educate-boaters-of-alcohol-associated-danger/" rel="bookmark" title="Operation Dry Water patrols to educate boaters of alcohol-associated danger">Operation Dry Water patrols to educate boaters of alcohol-associated danger</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://radfordnewsjournal.com/top-stories/radfords-spirit-of-america-celebration-set-for-fourth-of-july/" rel="bookmark" class="td-image-wrap" title="Radford&#8217;s Spirit of America Celebration set for Fourth of July"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Radford&#8217;s Spirit of America Celebration set for Fourth of July" data-type="image_tag" data-img-url="https://radfordnewsjournal.com/wp-content/uploads/2019/06/Jimmy-Fortune-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/top-stories/radfords-spirit-of-america-celebration-set-for-fourth-of-july/" rel="bookmark" title="Radford&#8217;s Spirit of America Celebration set for Fourth of July">Radford&#8217;s Spirit of America Celebration set for Fourth of July</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://radfordnewsjournal.com/top-stories/belle-heth-school-recognized-by-state-board-of-education/" rel="bookmark" class="td-image-wrap" title="Belle Heth School recognized by State Board of Education"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Belle Heth School recognized by State Board of Education" data-type="image_tag" data-img-url="https://radfordnewsjournal.com/wp-content/uploads/2019/06/Belle-Heth-School-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/top-stories/belle-heth-school-recognized-by-state-board-of-education/" rel="bookmark" title="Belle Heth School recognized by State Board of Education">Belle Heth School recognized by State Board of Education</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d1a9e4f6783d" data-td_block_id="td_uid_2_5d1a9e4f6783d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d1a9e4f6783d" data-td_block_id="td_uid_2_5d1a9e4f6783d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://radfordnewsjournal.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://radfordnewsjournal.com/legals/notice-of-trustees-sale-313-clement-street-radford-va-24141/">NOTICE OF TRUSTEE&#8217;S SALE 313 Clement Street, Radford, VA 24141</a>
									</li>
											<li>
					<a href="https://radfordnewsjournal.com/local-stories/radford-may-deeds/">Radford May Deeds</a>
									</li>
											<li>
					<a href="https://radfordnewsjournal.com/top-stories/operation-dry-water-patrols-to-educate-boaters-of-alcohol-associated-danger/">Operation Dry Water patrols to educate boaters of alcohol-associated danger</a>
									</li>
					</ul>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adplugg-tag" data-adplugg-access-code="A48213930" data-adplugg-zone="radford_news_journal_towers"></div>
<script async src="//www.adplugg.com/serve/js/ad.js"></script>
<script>(AdPlugg=window.AdPlugg||[]).push({});</script></div></aside><aside class="td_block_template_1 widget radfo-widget"><div style="text-align: center; " id="radfo-358510648"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="1227190693"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></aside><aside class="td_block_template_1 widget radfo-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter1.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29748"><a href="https://radfordnewsjournal.com/subscribe/">#29735 (no title)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30139"><a href="https://radfordnewsjournal.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30141"><a href="https://radfordnewsjournal.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48918"><a href="https://radfordnewsjournal.com/my-account/">My Account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<a rel="nofollow" style="display:none;" href="https://radfordnewsjournal.com/?blackhole=a2991073e5" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5d1a9e4f6d646
    -->

    <div class="td-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c69e9979b9d3edb6b833295cf6bda4fd","fragment_name":"wc_fragments_c69e9979b9d3edb6b833295cf6bda4fd","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/radfordnewsjournal.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/radfordnewsjournal.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/radfordnewsjournal.com\/?spu_action=spu_load","pid":"45912","is_front_page":"","is_category":"","site_url":"https:\/\/radfordnewsjournal.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.6'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://radfordnewsjournal.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://radfordnewsjournal.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>