<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Award-winning local author &amp; artist Cece Bell to visit Radford Public Library and RU | Radford News Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://radfordnewsjournal.com/xmlrpc.php" />
    <meta property="og:image" content="https://radfordnewsjournal.com/wp-content/uploads/2018/03/Reading.jpg" /><meta name="author" content="News Journal">

<!-- All in One SEO Pack 2.4.5.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="keywords"  content="top stories" />

<link rel="canonical" href="https://radfordnewsjournal.com/top-stories/award-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Radford News Journal &raquo; Feed" href="https://radfordnewsjournal.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://radfordnewsjournal.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://radfordnewsjournal.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://radfordnewsjournal.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://radfordnewsjournal.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css'  href='https://radfordnewsjournal.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://radfordnewsjournal.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wsspg-public-style-css'  href='https://radfordnewsjournal.com/wp-content/plugins/wsspg-woocommerce-stripe-subscription-payment-gateway/assets/css/style.css?ver=4.9.4' type='text/css' media='all' />
<style id='wsspg-public-style-inline-css' type='text/css'>
.woocommerce-MyAccount-navigation ul li.woocommerce-MyAccount-navigation-link--wsspg-custom-endpoint a::before {
    content: '\f01e';
}
</style>
<link rel='stylesheet' id='td-theme-css'  href='https://radfordnewsjournal.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://radfordnewsjournal.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.1.1' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://radfordnewsjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=4.9.4'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.9.4'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://radfordnewsjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://radfordnewsjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://radfordnewsjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Radford University Planetarium schedule features full-dome sky tours and the nighttime sky for kids' href='https://radfordnewsjournal.com/top-stories/radford-university-planetarium-schedule-features-full-dome-sky-tours-and-the-nighttime-sky-for-kids/' />
<link rel='next' title='Nesselrod to host Brewfest April 14' href='https://radfordnewsjournal.com/top-stories/nesselrod-to-host-brewfest-april-14/' />
<meta name="generator" content="WordPress 4.9.4" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel='shortlink' href='https://radfordnewsjournal.com/?p=40241' />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-90849602-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>

<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_34961"><a href="https://radfordnewsjournal.com/subscribe/"><img src="https://radfordnewsjournal.com/wp-content/uploads/2017/08/NJ-Journalism.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-34962" /></a></div></div>
<body data-rsssl=1 class="post-template-default single single-post postid-40241 single-format-standard award-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-40231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-40231"><a href="https://radfordnewsjournal.com/">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29421"><a href="https://radfordnewsjournal.com/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-29422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29422"><a href="https://radfordnewsjournal.com/category/local-stories/">Local Stories</a></li>
	<li id="menu-item-29426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29426"><a href="https://radfordnewsjournal.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-29420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29420"><a href="https://radfordnewsjournal.com/category/featured-sports/">Featured Sports</a></li>
		<li id="menu-item-29419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29419"><a href="https://radfordnewsjournal.com/category/college-sports/">College Sports</a></li>
		<li id="menu-item-29418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29418"><a href="https://radfordnewsjournal.com/category/basketball/">Basketball</a></li>
		<li id="menu-item-29425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29425"><a href="https://radfordnewsjournal.com/category/softball-sports/">Softball</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-29423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29423"><a href="https://radfordnewsjournal.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-29424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29424"><a href="https://radfordnewsjournal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36236"><a href="https://radfordnewsjournal.com/category/ejournal/">eJournal</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://radfordnewsjournal.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 4
-->

<div class="td-header-wrap td-header-style-4">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, March 26, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-29748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29748"><a href="https://radfordnewsjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-30139"><a href="https://radfordnewsjournal.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-30141" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30141"><a href="https://radfordnewsjournal.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-31778" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31778"><a href="https://radfordnewsjournal.com/submit-content/">Submit Content</a></li>
<li id="menu-item-29747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29747"><a href="https://radfordnewsjournal.com/profile/">My Profile</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://radfordnewsjournal.com/">
			<img src="https://radfordnewsjournal.com/wp-content/uploads/2017/01/News-Journal-masthead-300x36.jpg" alt="News Journal"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://radfordnewsjournal.com/">
			<img class="td-retina-data" data-retina="https://radfordnewsjournal.com/wp-content/uploads/2017/05/News-Journal-masthead_350px.jpg" src="https://radfordnewsjournal.com/wp-content/uploads/2017/05/News-Journal-masthead_350px.jpg" alt="News Journal"/>
			<span class="td-visual-hidden">Radford News Journal</span>
		</a>
	    </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-40231"><a href="https://radfordnewsjournal.com/">News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29421"><a href="https://radfordnewsjournal.com/category/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29422"><a href="https://radfordnewsjournal.com/category/local-stories/">Local Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-29426"><a href="https://radfordnewsjournal.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29420"><a href="https://radfordnewsjournal.com/category/featured-sports/">Featured Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29419"><a href="https://radfordnewsjournal.com/category/college-sports/">College Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29418"><a href="https://radfordnewsjournal.com/category/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29425"><a href="https://radfordnewsjournal.com/category/softball-sports/">Softball</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29423"><a href="https://radfordnewsjournal.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29424"><a href="https://radfordnewsjournal.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36236"><a href="https://radfordnewsjournal.com/category/ejournal/">eJournal</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://radfordnewsjournal.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://radfordnewsjournal.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Top Stories" class="entry-crumb" itemprop="url" href="https://radfordnewsjournal.com/category/top-stories/"><span itemprop="title">Top Stories</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Award-winning local author &#038; artist Cece Bell to visit Radford Public Library..."><meta itemprop="url" content = "https://radfordnewsjournal.com/top-stories/award-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru/">Award-winning local author &#038; artist Cece Bell to visit Radford Public Library...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-40241" class="post-40241 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Award-winning local author &#038; artist Cece Bell to visit Radford Public Library and RU</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://radfordnewsjournal.com/author/admin/">News Journal</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-24T01:18:05+00:00" >March 24, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-40241">3</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Faward-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Award-winning+local+author+%26+artist+Cece+Bell+to+visit+Radford+Public+Library+and+RU&url=https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Faward-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru%2F&via=Radford+News+Journal"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://radfordnewsjournal.com/top-stories/award-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://radfordnewsjournal.com/top-stories/award-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru/&amp;media=https://radfordnewsjournal.com/wp-content/uploads/2018/03/Reading.jpg&description=Award-winning+local+author+%26+artist+Cece+Bell+to+visit+Radford+Public+Library+and+RU" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Award-winning+local+author+%26+artist+Cece+Bell+to+visit+Radford+Public+Library+and+RU%20-%20https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Faward-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <figure id="attachment_40242" style="max-width: 640px" class="wp-caption aligncenter"><img class="size-full wp-image-40242" src="https://radfordnewsjournal.com/wp-content/uploads/2018/03/Reading.jpg" alt="" width="640" height="480" srcset="https://radfordnewsjournal.com/wp-content/uploads/2018/03/Reading.jpg 640w, https://radfordnewsjournal.com/wp-content/uploads/2018/03/Reading-300x225.jpg 300w, https://radfordnewsjournal.com/wp-content/uploads/2018/03/Reading-600x450.jpg 600w, https://radfordnewsjournal.com/wp-content/uploads/2018/03/Reading-80x60.jpg 80w, https://radfordnewsjournal.com/wp-content/uploads/2018/03/Reading-265x198.jpg 265w, https://radfordnewsjournal.com/wp-content/uploads/2018/03/Reading-560x420.jpg 560w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Another collaboration, the colorful band above Radford Reads is the logo of the New River Public Library Coop. A free card gives residents use of Montgomery-Floyd Regional Libraries, RU’s McConnell Library, the Pulaski County System, Craig County and Narrows, Pearisburg, and Radford Public Libraries and the unique resources of each.</figcaption></figure>
<h3 align="JUSTIFY">Free and open to the public, local author Cece Bell will visit Radford University Wednesday, April 11 and the Radford Public Library Tuesday, April 24 both from 6:30-8:30 p.m.</h3>
<hr />
<p align="JUSTIFY">Newbery and Eisner award-winning author of “El Deafo” and many other children’s books, Bell will be the first author presented by Radford Reads, a program that is linking the university and the town through the joy of reading and storytelling.</p>
<p align="JUSTIFY">Radford Reads program is a collaboration among RU’s School of Teacher Education and Leadership; Teaching Resources Center; College of Education and Human Development; and McConnell Library and the Radford Public Library.</p>
<p align="JUSTIFY">“My part is just a small part of this,” Elizabeth Sensabaugh, director of the Radford City Public Library said. ”We’ve all been planning together for months and working together.”</p>
<p align="JUSTIFY">With great reputations for giving their time to the community, Bell and husband, Tom Angleberger, both author-illustrators write and draw graphic novels and picture books for children and grownups.</p>
<p align="JUSTIFY">“CeCe was lovely and accommodating. We didn’t have a big budget, so we were lucky to have a well-known author who met with us to get a sense of what we were thinking,” Sensabaugh said.</p>
<p align="JUSTIFY">A variety of Bell’s books will be available for purchase including “El Deafo,” “Itty Bitty,” “Bee-Wigged” and “Sock Monkey Takes a Bath.”</p>
<p align="JUSTIFY">Bell’s books often underscore empathy. Her 2015 Newbery-award winning “El Deafo” was called a “funny, poignant graphic-novel memoir” that chronicles her hearing loss at four, her struggles and, ultimately, her triumphs.</p>
<p align="JUSTIFY">At the public library, Bell will talk about her books, draw pictures of her characters, and talk about her experiences suiting the conversation to the interests of the audiences.</p>
<p align="JUSTIFY">The public library event will hold a drawing following Bell’s presentation and will award her books and sock monkeys as prizes.</p>
<p align="JUSTIFY">Radford University will host the author in the Bonnie Auditorium.</p>
<p align="JUSTIFY">Bell will talk about the writing and history of “El Deafo,” and copies will be available for purchase. She will autograph new books as well as those brought from home.</p>
<p align="JUSTIFY">“Radford Reads is a way to carry on the Radford Reads name and a community effort to bring authors to the area, perpetuating the Radford Reads Festival by beginning a new Radford Reads program,” Sensabaugh said.</p>
<p align="JUSTIFY">Both events at Radford Public Library and RU are free and open to the public through Radford Reads.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Faward-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Award-winning+local+author+%26+artist+Cece+Bell+to+visit+Radford+Public+Library+and+RU&url=https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Faward-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru%2F&via=Radford+News+Journal"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://radfordnewsjournal.com/top-stories/award-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://radfordnewsjournal.com/top-stories/award-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru/&amp;media=https://radfordnewsjournal.com/wp-content/uploads/2018/03/Reading.jpg&description=Award-winning+local+author+%26+artist+Cece+Bell+to+visit+Radford+Public+Library+and+RU" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Award-winning+local+author+%26+artist+Cece+Bell+to+visit+Radford+Public+Library+and+RU%20-%20https%3A%2F%2Fradfordnewsjournal.com%2Ftop-stories%2Faward-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://radfordnewsjournal.com/top-stories/award-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://radfordnewsjournal.com/top-stories/award-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru/" data-text="Award-winning local author &#038; artist Cece Bell to visit Radford Public Library and RU" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://radfordnewsjournal.com/top-stories/radford-university-planetarium-schedule-features-full-dome-sky-tours-and-the-nighttime-sky-for-kids/">Radford University Planetarium schedule features full-dome sky tours and the nighttime sky for kids</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://radfordnewsjournal.com/top-stories/nesselrod-to-host-brewfest-april-14/">Nesselrod to host Brewfest April 14</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://radfordnewsjournal.com/author/admin/">News Journal</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Journal"></span><meta itemprop="datePublished" content="2018-03-24T01:18:05+00:00"><meta itemprop="dateModified" content="2018-03-23T19:21:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://radfordnewsjournal.com/top-stories/award-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://radfordnewsjournal.com/wp-content/uploads/2017/05/News-Journal-masthead_350px.jpg"></span><meta itemprop="name" content="Radford News Journal"></span><meta itemprop="headline " content="Award-winning local author &amp; artist Cece Bell to visit Radford Public Library and RU"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://radfordnewsjournal.com/wp-content/uploads/2018/03/Reading.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5ab942dfc5b94 = new tdBlock();
block_td_uid_1_5ab942dfc5b94.id = "td_uid_1_5ab942dfc5b94";
block_td_uid_1_5ab942dfc5b94.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ab942dfc5b94_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":40241,"live_filter_cur_post_author":"1"}';
block_td_uid_1_5ab942dfc5b94.td_column_number = "3";
block_td_uid_1_5ab942dfc5b94.block_type = "td_block_related_posts";
block_td_uid_1_5ab942dfc5b94.post_count = "3";
block_td_uid_1_5ab942dfc5b94.found_posts = "544";
block_td_uid_1_5ab942dfc5b94.header_color = "";
block_td_uid_1_5ab942dfc5b94.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ab942dfc5b94.max_num_pages = "182";
tdBlocksArray.push(block_td_uid_1_5ab942dfc5b94);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5ab942dfc5b94_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5ab942dfc5b94" ><h4 class="td-related-title"><a id="td_uid_2_5ab942dfc9dfd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5ab942dfc5b94" href="#">RELATED ARTICLES</a><a id="td_uid_3_5ab942dfc9e40" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5ab942dfc5b94" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5ab942dfc5b94 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://radfordnewsjournal.com/top-stories/nesselrod-to-host-brewfest-april-14/" rel="bookmark" title="Nesselrod to host Brewfest April 14"><img width="218" height="150" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2018/03/Nesselrod-Amphitheater-218x150.jpg" alt="" title="Nesselrod to host Brewfest April 14"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/top-stories/nesselrod-to-host-brewfest-april-14/" rel="bookmark" title="Nesselrod to host Brewfest April 14">Nesselrod to host Brewfest April 14</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://radfordnewsjournal.com/top-stories/radford-university-planetarium-schedule-features-full-dome-sky-tours-and-the-nighttime-sky-for-kids/" rel="bookmark" title="Radford University Planetarium schedule features full-dome sky tours and the nighttime sky for kids"><img width="218" height="150" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2018/03/stars-1-218x150.jpg" alt="" title="Radford University Planetarium schedule features full-dome sky tours and the nighttime sky for kids"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/top-stories/radford-university-planetarium-schedule-features-full-dome-sky-tours-and-the-nighttime-sky-for-kids/" rel="bookmark" title="Radford University Planetarium schedule features full-dome sky tours and the nighttime sky for kids">Radford University Planetarium schedule features full-dome sky tours and the nighttime sky for kids</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://radfordnewsjournal.com/top-stories/food-truck-rodeo-slated-for-april-28/" rel="bookmark" title="Food Truck Rodeo slated for April 28"><img width="218" height="150" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2018/03/food-trucks-218x150.jpg" alt="" title="Food Truck Rodeo slated for April 28"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/top-stories/food-truck-rodeo-slated-for-april-28/" rel="bookmark" title="Food Truck Rodeo slated for April 28">Food Truck Rodeo slated for April 28</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ab942dfc5b94" data-td_block_id="td_uid_1_5ab942dfc5b94"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ab942dfc5b94" data-td_block_id="td_uid_1_5ab942dfc5b94"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://radfordnewsjournal.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="https://radfordnewsjournal.com/feed/radford-university-planetarium-schedule-features-full-dome-sky-tours-and-the-nighttime-sky-for-kids-2/">Radford University Planetarium schedule features full-dome sky tours and the nighttime sky for kids</a>
									</li>
											<li>
					<a href="https://radfordnewsjournal.com/feed/supervisors-to-vote-on-advertised-real-estate-tax-rate-monday/">Supervisors to vote on advertised real estate tax rate Monday</a>
									</li>
											<li>
					<a href="https://radfordnewsjournal.com/feed/kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation-2/">Kids show up, but parents woefully absent at MCPP survey presentation</a>
									</li>
					</ul>
		</aside><script>var block_td_uid_4_5ab942dfd597c = new tdBlock();
block_td_uid_4_5ab942dfd597c.id = "td_uid_4_5ab942dfd597c";
block_td_uid_4_5ab942dfd597c.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"415","category_ids":"","custom_title":"View The Latest Edition Online","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_5ab942dfd597c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5ab942dfd597c.td_column_number = "1";
block_td_uid_4_5ab942dfd597c.block_type = "td_block_slide";
block_td_uid_4_5ab942dfd597c.post_count = "1";
block_td_uid_4_5ab942dfd597c.found_posts = "121";
block_td_uid_4_5ab942dfd597c.header_color = "#";
block_td_uid_4_5ab942dfd597c.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ab942dfd597c.max_num_pages = "121";
tdBlocksArray.push(block_td_uid_4_5ab942dfd597c);
</script><div class="td_block_wrap td_block_slide td_block_widget td_uid_4_5ab942dfd597c_rand td-pb-border-top"  data-td-block-uid="td_uid_4_5ab942dfd597c" ><h4 class="block-title"><span>View The Latest Edition Online</span></h4><div id=td_uid_4_5ab942dfd597c class="td_block_inner"><div id="td_uid_5_5ab942dfd808d" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_5_5ab942dfd808d_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/ejournal/ejournal-for-february-24-2018-2-2-2-2-2-2-2-2/" rel="bookmark" title="eJournal for March 24, 2018"><img width="324" height="400" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2018/03/page0001_i1-6-324x400.jpg" alt="" title="eJournal for March 24, 2018"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/ejournal/ejournal-for-february-24-2018-2-2-2-2-2-2-2-2/" rel="bookmark" title="eJournal for March 24, 2018">eJournal for March 24, 2018</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://radfordnewsjournal.com/author/admin/">News Journal</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-24T01:01:11+00:00" >March 24, 2018</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29748"><a href="https://radfordnewsjournal.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-30139"><a href="https://radfordnewsjournal.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30141"><a href="https://radfordnewsjournal.com/contact/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31778"><a href="https://radfordnewsjournal.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29747"><a href="https://radfordnewsjournal.com/profile/">My Profile</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5ab942dfe15b1
    -->

    
				<div id="issuem-leaky-paywall-articles-remaining-nag">
					<div id="issuem-leaky-paywall-articles-remaining-close">x</div>
					<div id="issuem-leaky-paywall-articles-remaining">
						<div id="issuem-leaky-paywall-articles-remaining-count">3</div>
						<div id="issuem-leaky-paywall-articles-remaining-text">Posts Remaining</div>

					</div>
					<div id="issuem-leaky-paywall-articles-remaining-subscribe-link"><a href="https://radfordnewsjournal.com/subscribe/">Subscribe today for full access</a></div>
					<div id="issuem-leaky-paywall-articles-remaining-login-link"><a href="https://radfordnewsjournal.com/login/">Current subscriber? Login here</a></div>
				</div>
			

			<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/top-stories\/award-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/top-stories\/award-winning-local-author-artist-cece-bell-to-visit-radford-public-library-and-ru\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_ee9e37496a633b48cbbdfda0c7dee299"};
/* ]]> */
</script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_5_5ab942dfd808d").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_5_5ab942dfd808d .prevButton"),
        navNextSelector: jQuery("#td_uid_5_5ab942dfd808d .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://radfordnewsjournal.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://radfordnewsjournal.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Cached page for great performance - Debug: cached@1522090721 -->