<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>City leaders agree with merger of McHarg, Belle Heth elementary schools during renovation - Radford News Journal</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://radfordnewsjournal.com/xmlrpc.php" /><meta property="og:image" content="https://radfordnewsjournal.com/wp-content/uploads/2020/02/McHargConceptualDRAFT-EntireBuilding.jpg" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://radfordnewsjournal.com/local-stories/city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="City leaders agree with merger of McHarg, Belle Heth elementary schools during renovation - Radford News Journal" /><meta property="og:description" content="By Heather Bell RADFORD &#8211; City leaders are in agreement that the plan to merge McHarg and Belle Heth elementary schools during the renovation process of McHarg is the best option for students, and the city’s finances. The plan to move McHarg students to Belle Heth during the renovation was recently approved by the Radford &hellip;" /><meta property="og:url" content="https://radfordnewsjournal.com/local-stories/city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation/" /><meta property="og:site_name" content="Radford News Journal" /><meta property="article:section" content="Local Stories" /><meta property="article:published_time" content="2020-02-04T20:27:09+00:00" /><meta property="og:image" content="https://radfordnewsjournal.com/wp-content/uploads/2020/02/McHargConceptualDRAFT-EntireBuilding.jpg" /><meta property="og:image:secure_url" content="https://radfordnewsjournal.com/wp-content/uploads/2020/02/McHargConceptualDRAFT-EntireBuilding.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="976" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="By Heather Bell RADFORD &#8211; City leaders are in agreement that the plan to merge McHarg and Belle Heth elementary schools during the renovation process of McHarg is the best option for students, and the city’s finances. The plan to move McHarg students to Belle Heth during the renovation was recently approved by the Radford [&hellip;]" /><meta name="twitter:title" content="City leaders agree with merger of McHarg, Belle Heth elementary schools during renovation - Radford News Journal" /><meta name="twitter:image" content="https://radfordnewsjournal.com/wp-content/uploads/2020/02/McHargConceptualDRAFT-EntireBuilding.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://radfordnewsjournal.com/#website","url":"https://radfordnewsjournal.com/","name":"Radford News Journal","description":"Radford News Journal","potentialAction":{"@type":"SearchAction","target":"https://radfordnewsjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://radfordnewsjournal.com/local-stories/city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation/#primaryimage","url":"https://radfordnewsjournal.com/wp-content/uploads/2020/02/McHargConceptualDRAFT-EntireBuilding.jpg","width":800,"height":976},{"@type":"WebPage","@id":"https://radfordnewsjournal.com/local-stories/city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation/#webpage","url":"https://radfordnewsjournal.com/local-stories/city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation/","inLanguage":"en-US","name":"City leaders agree with merger of McHarg, Belle Heth elementary schools during renovation - Radford News Journal","isPartOf":{"@id":"https://radfordnewsjournal.com/#website"},"primaryImageOfPage":{"@id":"https://radfordnewsjournal.com/local-stories/city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation/#primaryimage"},"datePublished":"2020-02-04T20:27:09+00:00","dateModified":"2020-02-04T20:27:09+00:00"},{"@type":"NewsArticle","@id":"https://radfordnewsjournal.com/local-stories/city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation/#article","isPartOf":{"@id":"https://radfordnewsjournal.com/local-stories/city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation/#webpage"},"author":{"@id":"https://radfordnewsjournal.com/#/schema/person/2ff67d6f5a79b5908804389708914d24"},"headline":"City leaders agree with merger of McHarg, Belle Heth elementary schools during renovation","datePublished":"2020-02-04T20:27:09+00:00","dateModified":"2020-02-04T20:27:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://radfordnewsjournal.com/local-stories/city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation/#webpage"},"image":{"@id":"https://radfordnewsjournal.com/local-stories/city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation/#primaryimage"},"articleSection":"Local Stories","copyrightYear":"2020","copyrightHolder":{"@id":"https://radfordnewsjournal.com/#organization"}},{"@type":["Person"],"@id":"https://radfordnewsjournal.com/#/schema/person/2ff67d6f5a79b5908804389708914d24","name":"News Journal","image":{"@type":"ImageObject","@id":"https://radfordnewsjournal.com/#authorlogo","url":"https://secure.gravatar.com/avatar/17b9d1dcd94c3cdf757e3f22cd1b2260?s=96&d=mm&r=g","caption":"News Journal"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Radford News Journal &raquo; Feed" href="https://radfordnewsjournal.com/feed/" />  <script>//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://radfordnewsjournal.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-block-style-css' href='https://radfordnewsjournal.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-b0e804a45ba5a30568a62de7de7b8ec3.css' type='text/css' media='all' /><link rel='stylesheet' id='theme-my-login-css' href='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min-7.0.15.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='woocommerce-layout-css' href='https://radfordnewsjournal.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-3f962387142b0fdd71b3c91d49bec348.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.9.1.css' type='text/css' media='only screen and (max-width: 768px)' /><link data-minify="1" rel='stylesheet' id='woocommerce-general-css' href='https://radfordnewsjournal.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-5e230d659d66eaadb581df2a75de0528.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link data-minify="1" rel='stylesheet' id='metorik-css-css' href='https://radfordnewsjournal.com/wp-content/cache/min/1/wp-content/plugins/metorik-helper/assets/css/metorik-2a6aeec7f2b35f69df5ddc4297805391.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='issuem-leaky-paywall-css' href='https://radfordnewsjournal.com/wp-content/cache/min/1/wp-content/plugins/leaky-paywall/css/issuem-leaky-paywall-283c8dc4831a67add6fc07b0816048ee.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='leaky-paywall-article-countdown-nag-css' href='https://radfordnewsjournal.com/wp-content/cache/min/1/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag-c3d8863a959dc14fd14a7bd87190544b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://radfordnewsjournal.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-f6c2341b652c9ce965132f6b7abd878a.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://radfordnewsjournal.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-4b94455df151baf7cc2b784bbdd40e9d.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-theme-woo-css' href='https://radfordnewsjournal.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-woocommerce-a2d91e25cf7e5f9b7cef6a3a829fcb4e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://radfordnewsjournal.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-6631d3920eea79a07409793ac9abed45.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-demo-style-css' href='https://radfordnewsjournal.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style-4c5441923bad53e6638a1535d4896f68.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://radfordnewsjournal.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-fc6f1654bfca79240003d1fecb71819c.css' type='text/css' media='all' /> <script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var lp_acn = {"ajaxurl":"https:\/\/radfordnewsjournal.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag-3.6.0.js'></script> <link rel='https://api.w.org/' href='https://radfordnewsjournal.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://radfordnewsjournal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://radfordnewsjournal.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><meta name="generator" content="WooCommerce 3.9.1" /><link rel='shortlink' href='https://radfordnewsjournal.com/?p=54734' /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"bd61dcbbb9","wpRestUrl":"https:\/\/radfordnewsjournal.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/radfordnewsjournal.com\/wp-admin\/","wpRestNonce":"bd61dcbbb9","wpRestUrl":"https:\/\/radfordnewsjournal.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>  <script>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</script> <style>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</style><a href="/subscribe"><img src="https://radfordnewsjournal.com/wp-content/uploads/2017/08/NJ-Journalism.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-34845" /></a><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });</script><script data-ad-client="ca-pub-4648783079594586" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-90849602-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-90849602-1');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://radfordnewsjournal.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://radfordnewsjournal.com/category/local-stories/",
                    "name": "Local Stories"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://radfordnewsjournal.com/local-stories/city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation/",
                    "name": "City leaders agree with merger of McHarg, Belle Heth elementary schools during..."                                
                }
            }    
        ]
    }</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#a3a3a3}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#a3a3a3}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#a3a3a3}.tdm-btn-style1{background-color:#a3a3a3}.tdm-btn-style2:before{border-color:#a3a3a3}.tdm-btn-style2{color:#a3a3a3}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #a3a3a3;-moz-box-shadow:0 2px 16px #a3a3a3;box-shadow:0 2px 16px #a3a3a3}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #a3a3a3;-moz-box-shadow:0 4px 26px #a3a3a3;box-shadow:0 4px 26px #a3a3a3}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#f9f9f9}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#020000}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#020000}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#020000}</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-54734 single-format-standard theme-Newspaper Newspaper woocommerce-no-js city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation global-block-template-1 td-magazine td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-40231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-40231"><a href="https://radfordnewsjournal.com/">News Categories<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-29421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29421"><a href="https://radfordnewsjournal.com/category/top-stories/">Top Stories</a></li><li id="menu-item-29422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29422"><a href="https://radfordnewsjournal.com/category/local-stories/">Local Stories</a></li></ul></li><li id="menu-item-29426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29426"><a href="https://radfordnewsjournal.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-29420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29420"><a href="https://radfordnewsjournal.com/category/featured-sports/">Featured Sports</a></li><li id="menu-item-29419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29419"><a href="https://radfordnewsjournal.com/category/college-sports/">College Sports</a></li><li id="menu-item-29418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29418"><a href="https://radfordnewsjournal.com/category/basketball/">Basketball</a></li><li id="menu-item-29425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29425"><a href="https://radfordnewsjournal.com/category/softball-sports/">Softball</a></li></ul></li><li id="menu-item-51193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51193"><a href="https://radfordnewsjournal.com/category/school/">School</a></li><li id="menu-item-29423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29423"><a href="https://radfordnewsjournal.com/category/obituaries/">Obituaries</a></li><li id="menu-item-29424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29424"><a href="https://radfordnewsjournal.com/category/opinion/">Opinion</a></li><li id="menu-item-51192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51192"><a href="https://radfordnewsjournal.com/category/entertainment/">Entertainment</a></li><li id="menu-item-50354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50354"><a href="https://radfordnewsjournal.com/category/legals/">Legals</a></li><li id="menu-item-36236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36236"><a href="https://radfordnewsjournal.com/category/ejournal/">eJournal</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://radfordnewsjournal.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-10 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Wednesday, February 5, 2020</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-29748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29748"><a href="https://radfordnewsjournal.com/subscribe/">Subscribe</a></li><li id="menu-item-30139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30139"><a href="https://radfordnewsjournal.com/about/">About Us</a></li><li id="menu-item-30141" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30141"><a href="https://radfordnewsjournal.com/contact/">Contact Us</a></li><li id="menu-item-50697" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50697"><a href="https://radfordnewsjournal.com/submit-content/">Submit Content</a></li><li id="menu-item-48918" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48918"><a href="https://radfordnewsjournal.com/my-account/">My Account</a></li></ul></div></div><div class="td-header-sp-top-widget"></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://radfordnewsjournal.com/"> <img class="td-retina-data" data-retina="https://radfordnewsjournal.com/wp-content/uploads/2017/05/News-Journal-masthead.jpg" src="https://radfordnewsjournal.com/wp-content/uploads/2017/05/News-Journal-masthead.jpg" alt="Radford News Journal" width="900"/> <span class="td-visual-hidden">Radford News Journal</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://radfordnewsjournal.com/"> <img class="td-retina-data" data-retina="https://radfordnewsjournal.com/wp-content/uploads/2017/05/News-Journal-masthead.jpg" src="https://radfordnewsjournal.com/wp-content/uploads/2017/05/News-Journal-masthead.jpg" alt="Radford News Journal"/> </a></div><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-40231"><a href="https://radfordnewsjournal.com/">News Categories</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29421"><a href="https://radfordnewsjournal.com/category/top-stories/">Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29422"><a href="https://radfordnewsjournal.com/category/local-stories/">Local Stories</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-29426"><a href="https://radfordnewsjournal.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29420"><a href="https://radfordnewsjournal.com/category/featured-sports/">Featured Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29419"><a href="https://radfordnewsjournal.com/category/college-sports/">College Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29418"><a href="https://radfordnewsjournal.com/category/basketball/">Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29425"><a href="https://radfordnewsjournal.com/category/softball-sports/">Softball</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51193"><a href="https://radfordnewsjournal.com/category/school/">School</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29423"><a href="https://radfordnewsjournal.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29424"><a href="https://radfordnewsjournal.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51192"><a href="https://radfordnewsjournal.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50354"><a href="https://radfordnewsjournal.com/category/legals/">Legals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36236"><a href="https://radfordnewsjournal.com/category/ejournal/">eJournal</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://radfordnewsjournal.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local Stories" class="entry-crumb" href="https://radfordnewsjournal.com/category/local-stories/">Local Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">City leaders agree with merger of McHarg, Belle Heth elementary schools during...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-54734" class="post-54734 post type-post status-publish format-standard has-post-thumbnail category-local-stories" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">City leaders agree with merger of McHarg, Belle Heth elementary schools during renovation</h1><div class="td-module-meta-info"><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-54734">57</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fradfordnewsjournal.com%2Flocal-stories%2Fcity-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=City+leaders+agree+with+merger+of+McHarg%2C+Belle+Heth+elementary+schools+during+renovation&url=https%3A%2F%2Fradfordnewsjournal.com%2Flocal-stories%2Fcity-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation%2F&via=Radford+News+Journal"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=City leaders agree with merger of McHarg, Belle Heth elementary schools during renovation&body=https://radfordnewsjournal.com/local-stories/city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><p><img class="aligncenter size-full wp-image-54735" src="https://radfordnewsjournal.com/wp-content/uploads/2020/02/McHargConceptualDRAFT-EntireBuilding.jpg" alt="" width="800" height="976" srcset="https://radfordnewsjournal.com/wp-content/uploads/2020/02/McHargConceptualDRAFT-EntireBuilding.jpg 800w, https://radfordnewsjournal.com/wp-content/uploads/2020/02/McHargConceptualDRAFT-EntireBuilding-246x300.jpg 246w, https://radfordnewsjournal.com/wp-content/uploads/2020/02/McHargConceptualDRAFT-EntireBuilding-768x937.jpg 768w, https://radfordnewsjournal.com/wp-content/uploads/2020/02/McHargConceptualDRAFT-EntireBuilding-696x849.jpg 696w, https://radfordnewsjournal.com/wp-content/uploads/2020/02/McHargConceptualDRAFT-EntireBuilding-344x420.jpg 344w, https://radfordnewsjournal.com/wp-content/uploads/2020/02/McHargConceptualDRAFT-EntireBuilding-600x732.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" />By Heather Bell</p><p>RADFORD &#8211; City leaders are in agreement that the plan to merge McHarg and Belle Heth elementary schools during the renovation process of McHarg is the best option for students, and the city’s finances.</p><p>The plan to move McHarg students to Belle Heth during the renovation was recently approved by the Radford City School Board and presented to the Radford City Council in a joint work session on Jan. 27.</p><p>“An Executive Transition Committee, including representatives from our local fire and police departments, city officials, school officials, school board members,and our architecture and engineering firm, Thompson &amp; Litton, has found the best option to ensure the overall health of the school population is to relocate the students and staff of McHarg Elementary during the renovation/addition process,” according to a statement from the city public school system. “By doing this, and giving our contractors access to the entire McHarg campus, we can condense the renovation/addition timeline from four years to approximately 16 months.”</p><p>“Construction can disrupt our students’ day-to-day routines,” the statement continues. “These disruptions can present themselves in the way of loss of internet, phone service, power, bathroom facilities and building access as well as the inconvenience of changing rooms, constant interruption due to noise and loss of outdoor spaces. While we may be able to overcome these obstacles and keep the learning environment as stable and healthy as possible, we must evaluate every aspect of how the renovation could negatively impact our students.”</p><p>Radford’s mayor, school board chair and school superintendent are in agreement that the plan chosen is the best option moving forward.</p><p>“Safety is paramount,” said Radford Mayor David Horton. “The students must be in a productive environment free from the challenges of construction as much as possible. Since we are not building a new school from scratch, the school board has been trying to find the best path forward that allows for construction and provides the best student experience we can. From what was presented, I think we have a workable solution even though it will be a challenge for our community.”</p><p>School Board Chair Lee Slusher agrees.</p><p>“As we prudently plan for a 21st Century McHarg Elementary, fiscal responsibility is extremely important to the school board,” Slusher said.a “However, the welfare of our students must remain our top priority. Much deliberation occurred before the decision was made to uproot our PreK through second graders and send them to Belle Heth.”</p><p>“[There will be] huge changes coming for them, as well as the students moving to other classrooms or mobile units at Belle Heth to accommodate the younger children,” Slusher continued. “The teachers and staff at both schools are faced with many challenges.</p><p>“As a former teacher, I can imagine the panicked thoughts that are occurring in both schools, but Radford has wonderfully dedicated teachers who will understand that the disruption for one year is much better than having our youngest and most vulnerable children spending their school day on a construction site. This is simply an unsafe environment for learning, even if contractors are working in different wings if the building.</p><p>Slusher said, “Safety and health hazards like dust, dirt, construction materials, workers in and out of the building &#8211; the list goes on. We still have logistics and details to determine, but I firmly believe we’re making the best choice for a difficult situation.”</p><p>The school board has also approved a final draft conceptual plan for the renovation of and additions to McHarg. Radford City Public Schools Superintendent Robert Graham says the plan to merge the two schools during the construction phase and thereby save money by reducing the timeline of the project, will offer the best chance of keeping all parts of the conceptual plan in the final project.</p><p>“This plan is the safest and most equitable and has the greatest chance of saving a significant amount of money while helping to keep from eliminating space on the current conceptual draft design which is so important to our students, staff and school community,” said Graham.</p><p>The statement about the plan on the RCPS website (www.rcps.org) says the plan “reflects the need to provide varied and flexible learning spaces which are paramount for the 21st Century learner and places an emphasis on updating the HVAC, school security, bathroom facilities, a dedicated gymnasium, teacher workrooms, and a less congested traffic flow.”</p><p>Superintendent Graham added, “Our excitement has grown tremendously knowing that this plan will provide a safer and more equitable transition as we have condensed the timeline and kept our youngest students from having to learn and grow in a construction zone for four years. Many thanks to our staff at BHES and MES for their willingness to come together in the best interest of our children.”</p><p>More information about the project can be found at www.rcps.org.</p><p>&nbsp;</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://radfordnewsjournal.com/local-stories/city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fradfordnewsjournal.com%2Flocal-stories%2Fcity-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=City+leaders+agree+with+merger+of+McHarg%2C+Belle+Heth+elementary+schools+during+renovation&url=https%3A%2F%2Fradfordnewsjournal.com%2Flocal-stories%2Fcity-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation%2F&via=Radford+News+Journal"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=City leaders agree with merger of McHarg, Belle Heth elementary schools during renovation&body=https://radfordnewsjournal.com/local-stories/city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://radfordnewsjournal.com/local-stories/new-river-valley-amtrak-plans-on-hold-for-now/">New River Valley Amtrak plans on hold for now</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://radfordnewsjournal.com/obituaries/blue-samuel-abrun/">Blue, Samuel Abrun</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://radfordnewsjournal.com/author/amanda/">News Journal</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Journal"></span><meta itemprop="datePublished" content="2020-02-04T15:27:09+00:00"><meta itemprop="dateModified" content="2020-02-04T15:27:09-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://radfordnewsjournal.com/local-stories/city-leaders-agree-with-merger-of-mcharg-belle-heth-elementary-schools-during-renovation/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://radfordnewsjournal.com/wp-content/uploads/2017/05/News-Journal-masthead.jpg"></span><meta itemprop="name" content="Radford News Journal"></span><meta itemprop="headline " content="City leaders agree with merger of McHarg, Belle Heth elementary schools during renovation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://radfordnewsjournal.com/wp-content/uploads/2020/02/McHargConceptualDRAFT-EntireBuilding.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="976"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_2_5e3ae774b2e45_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5e3ae774b2e45" ><script>var block_td_uid_2_5e3ae774b2e45 = new tdBlock();
block_td_uid_2_5e3ae774b2e45.id = "td_uid_2_5e3ae774b2e45";
block_td_uid_2_5e3ae774b2e45.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5e3ae774b2e45_rand","td_column_number":3,"live_filter_cur_post_id":54734,"live_filter_cur_post_author":"72","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e3ae774b2e45_rand","tdc_css_class_style":"td_uid_2_5e3ae774b2e45_rand_style"}';
block_td_uid_2_5e3ae774b2e45.td_column_number = "3";
block_td_uid_2_5e3ae774b2e45.block_type = "td_block_related_posts";
block_td_uid_2_5e3ae774b2e45.post_count = "6";
block_td_uid_2_5e3ae774b2e45.found_posts = "1489";
block_td_uid_2_5e3ae774b2e45.header_color = "";
block_td_uid_2_5e3ae774b2e45.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e3ae774b2e45.max_num_pages = "249";
tdBlocksArray.push(block_td_uid_2_5e3ae774b2e45);</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5e3ae774b65af" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e3ae774b2e45" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e3ae774b65b4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e3ae774b2e45" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e3ae774b2e45 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/local-stories/new-river-valley-amtrak-plans-on-hold-for-now/" rel="bookmark" class="td-image-wrap" title="New River Valley Amtrak plans on hold for now"><img width="218" height="150" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2020/02/passenger-rail-photo-218x150.jpg" srcset="https://radfordnewsjournal.com/wp-content/uploads/2020/02/passenger-rail-photo-218x150.jpg 218w, https://radfordnewsjournal.com/wp-content/uploads/2020/02/passenger-rail-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New River Valley Amtrak plans on hold for now" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/local-stories/new-river-valley-amtrak-plans-on-hold-for-now/" rel="bookmark" title="New River Valley Amtrak plans on hold for now">New River Valley Amtrak plans on hold for now</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/local-stories/local-naacp-branch-hosts-dr-king-community-celebration/" rel="bookmark" class="td-image-wrap" title="Local NAACP branch hosts Dr. King community celebration"><img width="218" height="150" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2020/02/NAACP-photo-1-audience-PAGE-1-218x150.jpg" srcset="https://radfordnewsjournal.com/wp-content/uploads/2020/02/NAACP-photo-1-audience-PAGE-1-218x150.jpg 218w, https://radfordnewsjournal.com/wp-content/uploads/2020/02/NAACP-photo-1-audience-PAGE-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local NAACP branch hosts Dr. King community celebration" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/local-stories/local-naacp-branch-hosts-dr-king-community-celebration/" rel="bookmark" title="Local NAACP branch hosts Dr. King community celebration">Local NAACP branch hosts Dr. King community celebration</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/local-stories/radford-university-hosts-two-art-openings-today/" rel="bookmark" class="td-image-wrap" title="Radford University hosts two art openings today"><img width="218" height="150" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2020/02/Ken-Smith-cropped-218x150.png" srcset="https://radfordnewsjournal.com/wp-content/uploads/2020/02/Ken-Smith-cropped-218x150.png 218w, https://radfordnewsjournal.com/wp-content/uploads/2020/02/Ken-Smith-cropped-100x70.png 100w, https://radfordnewsjournal.com/wp-content/uploads/2020/02/Ken-Smith-cropped-556x385.png 556w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Radford University hosts two art openings today" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/local-stories/radford-university-hosts-two-art-openings-today/" rel="bookmark" title="Radford University hosts two art openings today">Radford University hosts two art openings today</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/local-stories/nrv-united-way-to-hold-annual-valentines-in-vegas-fundraiser/" rel="bookmark" class="td-image-wrap" title="NRV United Way to hold annual Valentines in Vegas fundraiser"><img width="218" height="150" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2020/02/valentines-in-vegas-photo-218x150.jpg" srcset="https://radfordnewsjournal.com/wp-content/uploads/2020/02/valentines-in-vegas-photo-218x150.jpg 218w, https://radfordnewsjournal.com/wp-content/uploads/2020/02/valentines-in-vegas-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NRV United Way to hold annual Valentines in Vegas fundraiser" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/local-stories/nrv-united-way-to-hold-annual-valentines-in-vegas-fundraiser/" rel="bookmark" title="NRV United Way to hold annual Valentines in Vegas fundraiser">NRV United Way to hold annual Valentines in Vegas fundraiser</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/local-stories/radford-police-assist-with-annual-supplies-for-seniors/" rel="bookmark" class="td-image-wrap" title="Radford police assist with annual Supplies for Seniors"><img width="218" height="150" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2020/01/RPD-2020-218x150.jpg" srcset="https://radfordnewsjournal.com/wp-content/uploads/2020/01/RPD-2020-218x150.jpg 218w, https://radfordnewsjournal.com/wp-content/uploads/2020/01/RPD-2020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Radford police assist with annual Supplies for Seniors" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/local-stories/radford-police-assist-with-annual-supplies-for-seniors/" rel="bookmark" title="Radford police assist with annual Supplies for Seniors">Radford police assist with annual Supplies for Seniors</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/local-stories/radford-census-effort-underway/" rel="bookmark" class="td-image-wrap" title="Radford census effort underway"><img width="218" height="150" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2020/01/censusProgramJaniele-and-Ann-218x150.jpg" srcset="https://radfordnewsjournal.com/wp-content/uploads/2020/01/censusProgramJaniele-and-Ann-218x150.jpg 218w, https://radfordnewsjournal.com/wp-content/uploads/2020/01/censusProgramJaniele-and-Ann-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Radford census effort underway" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/local-stories/radford-census-effort-underway/" rel="bookmark" title="Radford census effort underway">Radford census effort underway</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e3ae774b2e45" data-td_block_id="td_uid_2_5e3ae774b2e45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e3ae774b2e45" data-td_block_id="td_uid_2_5e3ae774b2e45"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_slide td_block_widget td_uid_5_5e3ae774b874d_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5e3ae774b874d" ><style>.td_uid_5_5e3ae774b874d_rand .td-slide-meta{max-width:calc(100% + 44px)}@media (max-width:767px){.td_uid_5_5e3ae774b874d_rand .td-slide-meta{max-width:calc(100% + 24px)}}.td_uid_5_5e3ae774b874d_rand .entry-thumb{background-position:center 50%}.td_uid_5_5e3ae774b874d_rand .slide-meta-cat{display:inline-block}.td_uid_5_5e3ae774b874d_rand .td-post-author-name{display:inline-block}.td_uid_5_5e3ae774b874d_rand .td-post-date,.td_uid_5_5e3ae774b874d_rand .td-post-author-name span{display:inline-block}.td_uid_5_5e3ae774b874d_rand .td-post-comments{display:inline-block}.td_uid_5_5e3ae774b874d_rand .td-slide-nav{font-size:55px}</style><script>var block_td_uid_5_5e3ae774b874d = new tdBlock();
block_td_uid_5_5e3ae774b874d.id = "td_uid_5_5e3ae774b874d";
block_td_uid_5_5e3ae774b874d.atts = '{"custom_title":"eJournal","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","autoplay":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"415","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","image_size":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","title_color":"#","cat_bg":"#","cat_txt":"#","cat_bg_hover":"#","cat_txt_hover":"#","author_txt":"#","author_txt_hover":"#","date_txt":"#","comm_txt":"#","review_stars":"#","nav_icons_color":"#","class":"td_block_widget td_uid_5_5e3ae774b874d_rand","separator":"","show_modified_date":"","content_width":"","image_alignment":"50","image_height":"","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","color_overlay":"","color_overlay_h":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_5_5e3ae774b874d_rand","tdc_css_class_style":"td_uid_5_5e3ae774b874d_rand_style"}';
block_td_uid_5_5e3ae774b874d.td_column_number = "1";
block_td_uid_5_5e3ae774b874d.block_type = "td_block_slide";
block_td_uid_5_5e3ae774b874d.post_count = "5";
block_td_uid_5_5e3ae774b874d.found_posts = "314";
block_td_uid_5_5e3ae774b874d.header_color = "#";
block_td_uid_5_5e3ae774b874d.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e3ae774b874d.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_5_5e3ae774b874d);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">eJournal</span></h4></div><div id=td_uid_5_5e3ae774b874d class="td_block_inner"><div id="td_uid_6_5e3ae774c085f" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_5e3ae774c085f_item_0" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/ejournal/ejournal-february-5-2020/" rel="bookmark" class="td-image-wrap" title="eJournal | February 5, 2020"><span class="entry-thumb td-thumb-css " style="background-image: url(https://radfordnewsjournal.com/wp-content/uploads/2020/02/nj020520front-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://radfordnewsjournal.com/category/ejournal/">eJournal</a></span><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/ejournal/ejournal-february-5-2020/" rel="bookmark" title="eJournal | February 5, 2020">eJournal | February 5, 2020</a></h3><div class="td-module-meta-info"></div></div></div><div id="td_uid_6_5e3ae774c085f_item_1" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/ejournal/ejournal-feb-1-2020/" rel="bookmark" class="td-image-wrap" title="eJournal | February 1, 2020"><span class="entry-thumb td-thumb-css " style="background-image: url(https://radfordnewsjournal.com/wp-content/uploads/2020/01/IMNJ-2.1_p1color-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://radfordnewsjournal.com/category/ejournal/">eJournal</a></span><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/ejournal/ejournal-feb-1-2020/" rel="bookmark" title="eJournal | February 1, 2020">eJournal | February 1, 2020</a></h3><div class="td-module-meta-info"></div></div></div><div id="td_uid_6_5e3ae774c085f_item_2" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/ejournal/ejournal-january-29-2020/" rel="bookmark" class="td-image-wrap" title="eJournal | January 29, 2020"><span class="entry-thumb td-thumb-css " style="background-image: url(https://radfordnewsjournal.com/wp-content/uploads/2020/01/nj012920ftront-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://radfordnewsjournal.com/category/ejournal/">eJournal</a></span><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/ejournal/ejournal-january-29-2020/" rel="bookmark" title="eJournal | January 29, 2020">eJournal | January 29, 2020</a></h3><div class="td-module-meta-info"></div></div></div><div id="td_uid_6_5e3ae774c085f_item_3" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/ejournal/ejournal-january-25-2020/" rel="bookmark" class="td-image-wrap" title="eJournal | January 25, 2020"><span class="entry-thumb td-thumb-css " style="background-image: url(https://radfordnewsjournal.com/wp-content/uploads/2020/01/NJ-1.25_p1color-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://radfordnewsjournal.com/category/ejournal/">eJournal</a></span><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/ejournal/ejournal-january-25-2020/" rel="bookmark" title="eJournal | January 25, 2020">eJournal | January 25, 2020</a></h3><div class="td-module-meta-info"></div></div></div><div id="td_uid_6_5e3ae774c085f_item_4" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/ejournal/ejournal-january-22-2020/" rel="bookmark" class="td-image-wrap" title="eJournal | January 22, 2020"><span class="entry-thumb td-thumb-css " style="background-image: url(https://radfordnewsjournal.com/wp-content/uploads/2020/01/nj012220front-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://radfordnewsjournal.com/category/ejournal/">eJournal</a></span><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/ejournal/ejournal-january-22-2020/" rel="bookmark" title="eJournal | January 22, 2020">eJournal | January 22, 2020</a></h3><div class="td-module-meta-info"></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adplugg-tag" data-adplugg-access-code="A48213930" data-adplugg-zone="radford_news_journal_towers"></div> <script async src="//www.adplugg.com/serve/js/ad.js"></script> <script>(AdPlugg=window.AdPlugg||[]).push({});</script></div></aside><aside class="td_block_template_1 widget radfo-widget"><div style="text-align: center; " id="radfo-832677993"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="ca-pub-4648783079594586" data-ad-slot="1227190693"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside class="td_block_template_1 widget radfo-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter2.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://radfordnewsjournal.com/"><img class="td-retina-data" src="https://radfordnewsjournal.com/wp-content/uploads/2017/05/News-Journal-masthead.jpg" data-retina="https://radfordnewsjournal.com/wp-content/uploads/2017/05/News-Journal-masthead.jpg" alt="Radford News Journal" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29748"><a href="https://radfordnewsjournal.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30139"><a href="https://radfordnewsjournal.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30141"><a href="https://radfordnewsjournal.com/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50697"><a href="https://radfordnewsjournal.com/submit-content/">Submit Content</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48918"><a href="https://radfordnewsjournal.com/my-account/">My Account</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/sports/radford-boys-pound-glenvar/" rel="bookmark" class="td-image-wrap" title="Radford boys pound Glenvar"><img width="100" height="70" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2020/02/radford-boys-1-100x70.jpg" srcset="https://radfordnewsjournal.com/wp-content/uploads/2020/02/radford-boys-1-100x70.jpg 100w, https://radfordnewsjournal.com/wp-content/uploads/2020/02/radford-boys-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Radford boys pound Glenvar" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/sports/radford-boys-pound-glenvar/" rel="bookmark" title="Radford boys pound Glenvar">Radford boys pound Glenvar</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/ejournal/ejournal-february-5-2020/" rel="bookmark" class="td-image-wrap" title="eJournal | February 5, 2020"><img width="100" height="70" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2020/02/nj020520front-100x70.jpg" srcset="https://radfordnewsjournal.com/wp-content/uploads/2020/02/nj020520front-100x70.jpg 100w, https://radfordnewsjournal.com/wp-content/uploads/2020/02/nj020520front-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="eJournal | February 5, 2020" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/ejournal/ejournal-february-5-2020/" rel="bookmark" title="eJournal | February 5, 2020">eJournal | February 5, 2020</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://radfordnewsjournal.com/sports/radford-girls-beat-glenvar-move-to-15-4/" rel="bookmark" class="td-image-wrap" title="Radford girls beat Glenvar, move to 15-4"><img width="100" height="70" class="entry-thumb" src="https://radfordnewsjournal.com/wp-content/uploads/2020/02/radford-girls-1-100x70.jpg" srcset="https://radfordnewsjournal.com/wp-content/uploads/2020/02/radford-girls-1-100x70.jpg 100w, https://radfordnewsjournal.com/wp-content/uploads/2020/02/radford-girls-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Radford girls beat Glenvar, move to 15-4" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://radfordnewsjournal.com/sports/radford-girls-beat-glenvar-move-to-15-4/" rel="bookmark" title="Radford girls beat Glenvar, move to 15-4">Radford girls beat Glenvar, move to 15-4</a></h3><div class="td-module-meta-info"></div></div></div></div></div>  <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-content/plugins/add-search-to-menu/public/js/ivory-search-4.4.6.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var themeMyLogin = {"action":"","errors":[]}; /* ]]> */</script> <script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min-7.0.15.js'></script> <script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.9.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c69e9979b9d3edb6b833295cf6bda4fd","fragment_name":"wc_fragments_c69e9979b9d3edb6b833295cf6bda4fd","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.9.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/radfordnewsjournal.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"}; /* ]]> */</script> <script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-content/plugins/metorik-helper/assets/js/metorik.min-1.3.0.js'></script> <script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-388b2d8ea1192f4a22a4fef9c5911ef0.js'></script> <script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.7.4.js'></script> <script type='text/javascript' src='https://radfordnewsjournal.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-388b2d8ea1192f4a22a4fef9c5911ef0.js'></script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_6_5e3ae774c085f").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_5e3ae774c085f .prevButton"),
        navNextSelector: jQuery("#td_uid_6_5e3ae774c085f .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1580918644 -->